The gmail password does not workSupport


  1. paul lamar

    paul lamar New Member

    Robin forgot her pass word on the gmail account in her
    Asus android tablet and now she cannot get in to her email.

    She also has gmail on her mac but that was easy to fix
    by going on to the gmail web site. The same approach did
    not work on the tablet and with the same new password, did not
    work on the tablet.

    Any ideas on what could be wrong.

    I use earthlink and have several computers with the same email pass word.

    Paul

    Advertisement
    :
  2. AlexKP

    AlexKP Well-Known Member

    try uninstalling the app and then reinstalling it
  3. paul lamar

    paul lamar New Member

    Which ap? The email account is not an ap. Apparently it acts as the pass word
    to the shopping. Is shopping what you want me to delete and reload.
    I did not think that was an ap. I thought that was part of Honeycomb 3.2.

    We solved the problem sort of.
    Robin entered an entirely new gmail account with a different name.
    Obviously a bug in android. Hopefully it will be fixed when Android
    4 comes out.

    I will not buy an Asus EeePad Transformer Prime because it does not
    have the the USB ports on the main unit. Only on the keyboard.

    Btw the current Asus USB cable only works with a Windows PC for some
    strange reason and not with a Linux machine. That is very strange.
    Hopefully that too will be fixed in Android 4. If not I may be forced
    to buy a I-pad to run WingX.

    Paul Lamar
  4. paul lamar

    paul lamar New Member

    Here is a solution from another forum.

    "Your Username and password do not match. Please try again." Cannot fix this problem. help!

    Haroldmo

    2/26/11



    Carrier: Verizon

    Yesterday, my gmail account was hacked into and I changed the password. I can easily access gmail through my home computer. However, as soon as I tried to access it on my Droid X the phone said the username & password did not match. It then had me go thru captcha screens which did not work. I repeated this process about 30 times.



    Verizon had me pull the battery. Same problem, no solution. Verizon then had me reset the phone. Same problem. Now it tells me
  5. kggunes

    kggunes New Member

    in atrixforums "nesd" gave a good reply "Problem solved. Apparently, mobile Gmail isn't compatible with 2-step verification yet, so you have to generate a specific mobile password which you can do in your account settings."
Loading...

Share This Page