the Hero still thinks it's European


Last Updated: 2009-10-28 20:10:14
  1. UTnick

    UTnick Well-Known Member

    My phone did the daylight savings thing tonight in sync with the rest of the European Union. Too bad I live in Texas, eh.

    Advertisement
  2. revtime

    revtime Well-Known Member

    ha mine did it too.
    kansas city
  3. aznsmith

    aznsmith Well-Known Member

    same here...oklahoma.
    sucks for people who use the phone as an alarm and have urgent business on sundays.
  4. pdragon

    pdragon Well-Known Member

    No change here. On the east coast.
  5. americonium

    americonium Well-Known Member

    I'm pretty sure the phone syncs its clock from the cell network. So, that sounds like a local network problem, not a software problem.
  6. pdragon

    pdragon Well-Known Member

    Go to Settings -> Date & time settings

    Do you have Automatic checked? If so then it's getting it from the cell network. Otherwise, it's whatever you set it to. If you manually set it, check your time zone. If it's correct and you still got the wrong daylight savings, then there may be an issue with the phone.
  7. LTZguy

    LTZguy Well-Known Member

    mine did the same thing too. automatic is check. I just gotthis replacement yesterday. I cut it off then back on and its showing the correct time....for now.
  8. UTnick

    UTnick Well-Known Member

    well, i considered that it was the cell tower, but then my girlfriend's instinct was showing the correct time. the odd thing about it was that the widget showed the correct time and the lock screen and status bar on top showed the change in the hour. it eventually fixed itself, but it was an amusing little bug. sooo, no -- i don't think it was the cell tower sending two different times.
  9. Archon810

    Archon810 Well-Known Member

    I believe this is related to the all day events showing up early in the calendar - i.e. some things on the phone operate in GMT and some in your local time zone.
  10. Bernal

    Bernal Well-Known Member

    If the time is wrong on your phone try this, it worked for me.

    Update your phone PRL and Profile. To do so, from the home screen click menu-->settings-->about phone-->system updates and then click Update PRL and wait for it to update if it needs to. Mine updated from 60654 to 60655 (you can see the PRL number on the Status page which is just below the System Updates menu option. After that I did the Update Profile. Once that finished, the status bar clock immediately showed the correct time.

    When I went back to the home screen, I noticed that the clock widget was still showing the old time. Perhaps I could have waiting and it may have updated at some point, but I simply removed it from the screen and then re-added it at which point it showed the correct time.

    Good luck...
  11. dcdttu

    dcdttu Well-Known Member

    Haha, mine did too. I was wondering what the hell...

    Seriously, this phone has more bugs than a HUD home. Still love it tho...

    But they need to fix these issues. They are SERIOUS issues....
  12. SPIDERCREW

    SPIDERCREW New Member

    Mine went back 3 hours on the main clock display, but the small clock in the upper corner kept the correct time.. I was like W.T.F!!
  13. JoeC

    JoeC Well-Known Member

    This isn't really a bug, since the locales of phone were from Europe. I guess it's one of these things that we have to deal with since we got an imported product.

    My time hasn't changed like the rest of yours has, but I downloaded an app. called MoreLocale. Set it to English(United States) and see if you still have the problem.

Share This Page