The "Linux questions (and other stuff)" thread


Last Updated: 2015-05-27 11:42:02
  1. argedion

    argedion The TechnoFrog VIP Member

    Sounds like a disk failure for sure

    Advertisement
    saptech likes this.
  2. saptech

    saptech Well-Known Member

    With the drive sounding like it starting then stops, that is one possibility. I've now disconnected it from the screen etc, but will connect it to see if it will boot a linux livecd. I do have a spare drive I can replace it with. I hope it's the drive more then the power button. :rolleyes:

    Thnx.
    argedion likes this.
  3. argedion

    argedion The TechnoFrog VIP Member

    did you ever get this issue resolved?
    saptech likes this.
  4. saptech

    saptech Well-Known Member

    No, not yet. I started using my older AMD64 system for now. I was using it before I got the C2D system, which is the one having the problem.

    Also, I'm working on two other people's computer for viruses at the moment.
    argedion likes this.
  5. argedion

    argedion The TechnoFrog VIP Member

    A Good thing not everyone shares our love for linux or there would be a lot of techs out of work
  6. mikedt

    mikedt 你好 Guide

    Many techs get employed here, de-virusing pirated XP.
  7. argedion

    argedion The TechnoFrog VIP Member

    In Honor of Moody's Mother I would like to give my condolences. Please take a moment to send her a kind PM letting her know that her online family is deeply sadded by her loss.

    Thank you
  8. Speed Daemon

    Speed Daemon Disabled

    Thanks, argedion. MoodyBlues asked me to post a thread for her, and I gather that she's going to be mighty busy over the next few days. I'd bet that us Linux geeks know her the best around here, and she'll appreciate some "Linux style" talk about now, even if she doesn't have the time or energy to answer right away. :)
    MoodyBlues and argedion like this.
  9. zuben el genub

    zuben el genub Well-Known Member

    Installed Mint, had everything but scanner running. Tried to change the time to 12 hour and must have really buggered something.
    On login I get "your session lasted less that 10 sec" blah, blah

    I try recovery, it says it fixed the time error, then checking files and just sits there. the drive light isn't flashing at all.

    I can't seem to reinstall. I want Mint on the sda drive and not the sdb1 which is XP. It wants to partition the XP drive and won't reinstall on the drive it was on. I need to wipe that drive and start over!

    How do I get out of this loop?
  10. Speed Daemon

    Speed Daemon Disabled

    One good place to start is to go into the computer and disconnect the physical /dev/sdb drive before proceeding. Hopefully if you give it only one choice, it will take it. You may have to switch to manual partitioning mode to get it to reinstall. Sorry, not a Mint user. But many Linux auto-installers are similar...
    argedion likes this.
  11. saptech

    saptech Well-Known Member

    Yep, you want to choose manual or expert partitioning of the drive. If that doesn't work do what Speed Daemon suggested.
    argedion likes this.
  12. saptech

    saptech Well-Known Member

    I finally got around to opening the case and saw the hard drive cable was loose. Pushed it in fully in and now it is up and running.

    I did an system update and it had 280 files to update, with no breakage since this is like using a rolling distro at the moment!
    argedion likes this.
  13. zuben el genub

    zuben el genub Well-Known Member

    I found the problem, I think. I installed Nod32 since I download for windows boxes ftom Linux. If I can't access the drive, how do I find and delete Nod? I tried installing another account, but that doesn"t work either. I did find manual partitioning, but that said something about something not being installed and to use the partition manager
  14. zuben el genub

    zuben el genub Well-Known Member

    I got it. I had to use the active disk and get into the system. Found all the Eset folders and deleted them. Took half the night to find an answer in English.

    Now I need a tutorial on how to fix partitions. I installed as another user (didn't work) and would like to delete that user.

    Also get rid of the gibberish on the terminal - user name thisnameistoolong etc. I got rid of it in Ubuntu but forgot how.

    Got the Epson Scanner installed. Everything is working. I still need some kind of AV to scan downloaded windows files. The windows computers are off-line and have no security. The files are usually for photoshop tutorials, or machine embroidery.

    I'm gonna rant. First put Ubuntu on this machine - buy a book on how to use it, book is useless. I can run all the software here with NO tutorial. Try a different book, and that author assumes you program! Easier to root the phone!
  15. Speed Daemon

    Speed Daemon Disabled

    So it's working?

    While in Windows, I've learned to be very careful about keeping all of my partition types "basic". Anything else seems to end up in tragedy sooner or later.
  16. zuben el genub

    zuben el genub Well-Known Member

    I found out where this one was by some snooping. I tried reinstalling Mint with another user name to see if it would load. It didn't.

    What is confusing is partition usually means 2 OS on one HD. I have 2 HD and Mint is on its own. The partition it did was user preferences, etc. in one and programs in the other. So I need to get rid of the partition that it set up with another name.

    I don't touch the Windows HDs on the offline machines. They have been set up for years and and since they are offline, they are stable and run the programs they are supposed to run. The one Windows I will mess with is the laptop. That is online with security. When I can't get security for XP any more, the laptop will go to Linux, too.

    I've been running Photoshop since 3, and Deke McClelland stated in his Photoshop book that Windows users are nosy. And I am.

    Then I will want some kind of security for downloaded files for the offline boxes.
    I know they can't be botted, and some exploits simply won't work with no internet connection, but I'm worried about some idiot writing a script that will trash everything just for trashing's sake.
  17. mikedt

    mikedt 你好 Guide

    An interesting issue with Chromium running on Linux Mint, specifically Version 25.0.1364.160 Built on Ubuntu 12.04, running on LinuxMint 13 (25.0.1364.160-0ubuntu0.12.04.1).

    Sometimes it will jump to Google Hong Kong
    all by itself.
    Usually this happens when the PC is first started. But will occasionally happen during a browsing session, any tab can occasionally and seemingly randomly jump to the Google homepage. It's almost like it's possessed. It's only been happening in the last week or so, however there was a Chromium update last week, as part of the occasional Mint updates. I think normally the Google site is Google.com but in China that re-directs to Google.com.hk...Google Hong Kong.

    Anyone else seen this before, or have any ideas what might be going on here? I've got Firefox installed in this OS, and that's completely OK.
  18. argedion

    argedion The TechnoFrog VIP Member

    sounds like a chinese problem. not having anything to do with buntu doesn't help me help you but if its only happening in chromium in a *buntu or its derivative then I think its a regional issue for over there. Ofcourse I could be completely wrong :rolleyes:
    mikedt likes this.
  19. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    Although I have Chromium installed, I can't recall the last time I actually used it. I use Chrome every few days, but not Chromium. At any rate, you need to check its settings/preferences/options/whatever. I'm not familiar enough with it to know it in depth like I do SeaMonkey and other Mozilla browsers, but with Mozilla browsers typing about:config in the address bar will take you to a WHOLE BUNCH of preferences you can tweak. Perhaps there's something similar in Chromium, and you can find the culprit there. There must be something, somewhere, directing it to do what looks like a random thing.
    mikedt likes this.
  20. mikedt

    mikedt 你好 Guide

    Thanks Moody, I'll check that out later today. An interesting thing I've found, is that it doesn't try to automatically load Google Hong Kong, when I start Chromium and it's not connected to the internet, it then just loads the default frequently used sites homepage. If I connect to the internet after Chromium has started, and it's all OK.

    Firefox is completely OK, as is the KDE Konqueror browser, they don't try to connect to Google HK at all.

    I think Chromium is the development version of Chrome, isn't it?

    EDIT:

    Sorted it. I deleted the cache, cookies, browsing history etc. I should have thought of that before... if something is misbehaving, resetting it often works. My Chromium has now ended it's love affair with Google Hong Kong. :)
  21. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    IIRC Chromium is open source and is what Chrome is based on
    mikedt likes this.
  22. saptech

    saptech Well-Known Member

  23. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    No, but it looks good. Right now I'm done experimenting with other distros for a while. Every two or three years I experiment a bit--and always end up sticking with Kubuntu. My last foray into other distros was only about a year ago, so I still have a ways to go before it'll be time again! :D
  24. 9to5cynic

    9to5cynic Well-Known Member

    Following Moody's suggestions, I've decided to set up a VM of the latest OpenSuse with KDE. ;) :p
  25. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I finally got around to partioning my HD and getting a "real" Ubuntu install on my machine. The wubi install method was nice for trying it out but I need more space.

    Now to download this android source code...

Share This Page