The "Linux questions (and other stuff)" thread


  1. Dngrsone

    Dngrsone Well-Known Member

    What do you have against Moody? :what:
    MoodyBlues likes this.
  2. mikedt

    mikedt 你好 Guide

    OK I'll rephrase that. :D

    Moody despises Microsoft and their products, I'm sure I've come to detest them almost as much, especially since dealing with their crap in China.

    ...too early in the morning I think...given I spent half the night singing and dancing at the KTV.
  3. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    You've lost me. :confused: I never had any problems accessing window$ drives on any network I administered, including here at home before I wiped window$ off my mom's computer and installed Kubuntu. :D

    What problems do you have or think you'll have if you run window$ in a VM as opposed to the other way around?
  4. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    :D

    Although I have no idea what "the KTV" is, I'm having fun picturing you singing and dancing. :laugh:
  5. mikedt

    mikedt 你好 Guide

    It's this....:rolleyes: :rolleyes: ...eat your heart out Celine Dion. :D
    [​IMG]
    ..be thankful it's only a still photo, and not a video.

    Karaoke box - Wikipedia, the free encyclopedia

    It's something I do quite frequently, as an expected part of being social in China.

    mmexport1373945741752.jpg
    MoodyBlues likes this.
  6. fixitevilson

    fixitevilson Active Member

    Looks like Window$ is gonna be a vm on my laptop. Aero just decided to crash on me, after 2 reboots no change.
  7. Joelgp83

    Joelgp83 Well-Known Member

    Wait, Aero crashing points to a video driver problem.

    You should probably reboot in safe mode (F8 during bootup, select "Safe Mode with Networking"), go to the website of your video card or computer manufacturer and download and install the latest video driver for Win Vista/7.

    *Sigh* I was never THAT good at math....... :p
    palmtree5 likes this.
  8. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    Just wanted to comment on a Twitter client I've been using recently. It's called Polly and it's still very early in its life, so it's not packed with a zillion features [yet!]. I used to use Pidgin and really loved it, as it allowed multiple simultaneous accounts, but after Twitter did...SOMETHING...to their API, it no longer worked. (Pidgin still works great with other services, just not Twitter--and that's the only one I actually care about.)

    I like Polly for what it offers at this point, and I look forward to improvements/enhancements in its features. Just the mere fact that it works with Twitter AND lets me have all my Twitter accounts running and functional at the same time is great.

    If you're looking for something to replace Pidgin as a Twitter client, give Polly a try. :D
  9. sfbloodbrother

    sfbloodbrother Well-Known Member

    How is it compared to HotTot? Right now, HotTot is not letting me sigh in, think I have to reconnect to my twitter account.
  10. saptech

    saptech Well-Known Member

    I just recently started using Google 2 step verification and now it is stopping me from using Pidgin with Google Talk. How do I go about configuring it with the 2 step verification process?

    Thnx.
  11. sfbloodbrother

    sfbloodbrother Well-Known Member

    I believe when logging into Google Talk with the Application, you need to make an Application Specific Password for that app, and enter that generated password, instead of your regular Google password.
    saptech likes this.
  12. saptech

    saptech Well-Known Member

    You are correct, I just figured it out.

    Thnx.
  13. saptech

    saptech Well-Known Member

    I didn't know you could use Pidgin with Twitter. I'm not a big twitter user either. The times I do get on twitter I just use the web site. I never could find a good twitter client for linux. Maybe I'll check out Polly.

    Thnx.
  14. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    I've never tried HotTot, so this is purely a guess, but I'll bet you're having the same issue with it that I did with Pidgin. In other words, it's no longer working because of changes Twitter made to its API.

    *IF* that's the case, you can try reconnecting it to your Twitter account until you turn blue, but it won't help. :eek: (Trust me...I tried with Pidgin...)

    Why not give Polly a try? Just keep in mind it's very young, so its feature set is rather limited. But it WORKS, it's very lightweight, and as I said earlier it allows multiple Twitter accounts to be running simultaneously.
  15. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    I'm not sure if that was a well-hidden secret or not, but I know it wasn't immediately obvious to me. If I remember correctly (and don't bet any money on that, okay?), I think I was perusing packages in Synaptic one day, looking for a client that WOULD work with Twitter. I already had Pidgin installed, but I knew it didn't work with Twitter. Then, in Synaptic, I spotted pidgin-twitter and pidgin-microblog, two plug-ins that said they'd cause Pidgin to work with Twitter. I installed them! It worked. :D Everything was lovely, until Twitter inexplicably changed their API and made a lot of software useless. :(

    Give it a try. It's very lightweight, fast, and does what it's supposed to do. As I've mentioned, it's not very feature-packed right now, but it does the basics--and it does them well.
    saptech likes this.
  16. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    Although I 'grew up' on the Bourne shell, it seems like forever since the switch to bash. I certainly wouldn't have been able to say what you just said! :D
  17. EarlyMon

    EarlyMon The PearlyMon Moderator

    Yeah, bash is something that I learned to live with.

    The insistence on insert-mode only in command line editing always struck me as lame. It's great for beginners but it's just slow as molasses compared to vi commands on the command line.

    Both ksh and csh are forgotten, as is the Bourne shell anyway.
  18. saptech

    saptech Well-Known Member

    After doing this last night, now this morning I go to log into Pidgin and it wouldn't work with my regular password, I had to create another google generated password.

    Any ideas why this may be happening?
  19. sfbloodbrother

    sfbloodbrother Well-Known Member

    For some apps, it works very bad with googles application specific password and you will have to do that every time, or just disable it. I'm not sure if Google is at the fault, or the software maker. I had the same problem when I used Pinnacle Studio 15 to upload Videos to youtube, I just disabled it, but for every other piece of software I used, it has worked flawlessly.

    Something you can try, (In case you havent) Make SURE that you tell the software to remember the password every time you start it. Hopefully it will remember the password and let you log on.
    saptech likes this.
  20. saptech

    saptech Well-Known Member

    I forgot to try it earlier today, so I'll give it a shot tomorrow and see what happens.

    Thnx.
  21. sfbloodbrother

    sfbloodbrother Well-Known Member

    Hope it works out well. Good luck.
  22. 9to5cynic

    9to5cynic Well-Known Member

    Here's a little vim trick I learned today.

    If you want to increment numbers:
    1. insert mode (i)
    2. type '1.'
    3. record mode (q) to a (a)
    4. copy Shift V (V)
    5. paste with (p)
    6. move to the digit
    7. Ctrl+a

    Now you should have:
    1.
    2.

    Oops... forgot a step - you have to end the recording with another press of q.. :)

    From here you can type "3@a" and get this:
    1.
    2.
    3.
    4.
    5.

    If you want this to work with alpha characters, simply type this: "set nf=alpha"


    I think it's cool :)
  23. MoodyBlues

    MoodyBlues - Crazy peacock person - Guide

    It's not working for me. :( I'll try again later, or tomorrow, and see if being awake helps. :D
  24. 9to5cynic

    9to5cynic Well-Known Member

    Hmm... I think that should work... it might depend on vi/vim/vim-tiny...?

    Or I could have messed up the syntax ;)

    But q and a letter should start a macro recording, then q again to end it. And 3@a should do the macro assigned to a three times...

    *shrugs*

    But I'm really getting into vim now. I just got a decent .vimrc file configured for my work comp. :)

    Edit: Also, I just noticed your guide status - congrats! :)
    MoodyBlues likes this.
  25. saptech

    saptech Well-Known Member

    After checking Remember Password it is working.

    Thnx.
Loading...

Share This Page