the market not downloading?


Last Updated:

  1. bcrtj457

    bcrtj457 Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    222
    Likes Received:
    0
    i have had this issue a few times now, and im wondering if this is something with my phone, or the market?
    it just says, "download was unsuccessful, try again"

    why does it keep doing this to me!!!!!!!!!!!!!!!!!!!!!!!!!1
     

    Advertisement
  2. themandan

    themandan Member

    Joined:
    Aug 22, 2010
    Messages:
    16
    Likes Received:
    0
  3. themandan

    themandan Member

    Joined:
    Aug 22, 2010
    Messages:
    16
    Likes Received:
    0
  4. bcrtj457

    bcrtj457 Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    222
    Likes Received:
    0
    well thanks for that. your talking about the 4g right?
    i don't have 4g either where i'm at. but will using wifi work?
     
  5. bcrtj457

    bcrtj457 Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    222
    Likes Received:
    0
    wireless doesn't work.
    and 4g won't connect.

    interesting.

    is this nationwide? or is it just isolated to certain areas? or is this just my phone?
     
  6. themandan

    themandan Member

    Joined:
    Aug 22, 2010
    Messages:
    16
    Likes Received:
    0
    If I turn my 4g off and the wifi on and connect to my home network I have all my data still.

    If I turn off the wifi and the 4g on I have data still.

    If I turn off wifi and turn off the 4g then I have no data.

    I am in Minneapolis so I don't think this is an isolated event. I doubt it is just your phone if others are having the same issues.
     
  7. BeerPimp

    BeerPimp Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    84
    Likes Received:
    19
    I cannot connect to the market either and I have a stock unrooted evo.
     
  8. themandan

    themandan Member

    Joined:
    Aug 22, 2010
    Messages:
    16
    Likes Received:
    0
    Seems to be up and running again.
     

Share This Page

Loading...