The OTA ruined usGeneral


Last Updated:

  1. 4x4le

    4x4le Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    105
    Likes Received:
    0
    My eris worked perfectly when I first got it. Then there were 2 or 3 OTA updates and I just keep running across things that are either glitchy or dont work all together. I see so many others complainting of these things too.

    Youtube
    contacts sync
    calender sync
    are things that I use allot and part of the big reason I wanted this phone. All of the other stuff is cool, but these are the big things for me and the dont work as they should, as they did when I bought the phone.

    If they dont fix this crap in a quick manner im going to exchange out for a moto droid.
     

    Advertisement
  2. JohnnyThumbz

    JohnnyThumbz Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    61
    Likes Received:
    2
    I think its safe to say we feel your frustration, but have faith. From what ive read on this board and abroad those app issues should be fixed. (hopefully)
     
  3. SirSlayer

    SirSlayer Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    875
    Likes Received:
    455
    Well, I think inquiry minds want to know is:
    When did you get the updates?
    What version of the OS do you have?
    Was there another app you installed (by chance) that could be causing this?
    Are there specific errors that you are seeing when sync doesn't work?

    There are allot of minds here that would love to help you with these issues if its possible, Please give more details and we can see if anyone has solutions to your issues. ;)
     
  4. 4x4le

    4x4le Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    105
    Likes Received:
    0
    yes they should be fixed, but to me its rediculas for them to put out 2 ota's that jack our phones and then just let us sit around for months hopeing the next ota dong F us worse.
     
  5. 4x4le

    4x4le Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    105
    Likes Received:
    0

    Ive been reading, Im having the same issues as many others. Many people are asking about my exact problems. No one has been able to help them. I have tried all of the advice other than a factory reset which I refuse to do. There are no errors during the sync. Background data is selected to be able to be used and contacts and calender are checked for sync.
    1.5 firmware
    2.32.40.11.09 baseband version
    2.6.27 kernal
    1.17.605.1 sorfware

    I think my ota was January 20
     
  6. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Since the majority of users aren't reporting the problems you mentioned, the only logical cause is something that was changed by you. I know several people that had issues with their phones after downloading certain apps from the Market.

    Only by removing them or doing a hard reset were they able to fix their problems.

    So it's not as simple as "The OTA hosed my phone!!!"...

    Now, youtube is an acknowledged problem. Most have gotten around it by using the m.youtube.com site instead of the built in app.
     
  7. carmendiva

    carmendiva Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    2,556
    Likes Received:
    118
    um i don't use the majority of the stuff you complained about but i can still use youtube in my browser
     
  8. mjsef

    mjsef Member

    Joined:
    Jan 9, 2010
    Messages:
    8
    Likes Received:
    1

Share This Page

Loading...