"The process android.process.acore has stopped..."Support

Last Updated:

  1. cray91

    cray91 Well-Known Member

    I'm getting this pop-up every two seconds.

    The last app I installed was DolphinHD and it didn't install correctly.

    There are threads about this in other forums, but I'm not sure I'm following the issue. Any help?


  2. cray91

    cray91 Well-Known Member

    Now it's saying the SD card is damaged as well. I formatted it to FAT32 in my laptop and it worked fine there.

    How does the SD card go it? I mean it fits face down fine, but mine does not appear to be spring-loaded. So I suppose the better question is, "how do you get the SD card out?"

  3. xmr405o

    xmr405o Well-Known Member

    If you can get into settings, go to you manage app and clear the cache in your contacts apk. Usually that's the culprit with the acore issues. If I'm not mistaken, you only have the enhancement pack, right? I'm not sure but did you install clockwork recovery? If you haven't, I would really consider it. While you're at it, I would consider a custom rom too. The stock tnt isn't very stable and the data can easily be corrupted.
  4. cray91

    cray91 Well-Known Member

    Yup, stock TnT with the enhancement pack.

    Can't get into settings at all.

    I'm thinking I need to install CM, then either re-flash what I've got now, or just go with a new ROM.

    Does that sound right?

    I'm looking for how to back up what I've got on there now, then I'll start at it.

    If I've got to flash anyway, I guess I'll try a ROM--do you know if they've I read a while back that none of the ROMs yet had stable video players--do you know if that's been overcome?
  5. xmr405o

    xmr405o Well-Known Member

    Yeah, CM is a great tool. It's a must have in my opinion if you plan on doing any modifications to the gtablet.
    As for Video players, there a couple of good ones in the market. I don't use the stock video player at all. I either use Rockplayer or Vital Player. I find that they work best.
  6. nb_mitch

    nb_mitch Well-Known Member

    My Dell Streak started doing this this morning. I haven't added any new apps in at least a week, it has been pretty stable since Dec until today. It happened while I was mobile and shortly after I lost my home wifi connection.

    Any ideas as to how to fix it. I have tried rebooting a few times, pulled the battery a few times, nothing seems to help.

    I can still navigate and use the device, I get the pop up about every 15 seconds, so I can clear them fast enough to do somethings.
  7. xmr405o

    xmr405o Well-Known Member

    You can try clearing the data in the contacts apk? For the gtablet, that's usually the culprit. The contacts program gets corrupted. The contacts should repopulate after it syncs with google anyways.

    Go to settings>applications>contacts then clear data.

    If that doesn't work then doing a facorty reset is another option. Unfortunately that'll delete everything and you'll have to start from scratch.
  8. nb_mitch

    nb_mitch Well-Known Member

    I tried cleaning everything, but that didn't help, so I did a factory reset. As it turned out, that seemed to be a great option.:D

    My device came with 1.6 and then went through 2 software updates in the last 6 months, when I did the factory reset, it left me with 2.2 and my SD card was still intact, so I didn't have to reload music or pictures.

    It took me about an hour to set up the device, re-sync Google and AppBrain plus another hour to clean up the home pages and put it back the way it was, re-enter passwords, etc.

    But, it is now cleaner, apps seem to perform better. The device is cleaner and more responsive, well worth the 2 hours to "clean it". I lost a few apps that are no longer in the market, but I didn't use them anyway, no big loss.

    Life is good again.
  9. The_Chief

    The_Chief Accept no imitations! Moderator

  10. denwa

    denwa Member

    Thanks for that. I have a flytouch 3 and was going nuts trying to fix this. The above links info worked great. I wiped all 3 of the listed contacts via titanium backup.
  11. i bought a tr718d tablet from lightinthebox.com. everything worked fine until literally a few minutes ago, when i started receiving the error message "The process android.process.acore has stopped..."
    i've been reading threads that suggest a factory reset, however i can't get into the settings menu because everytime i hit force close, the box immediately pops back up. i even tried the reset button at the top of the device, and all that did was turn it off and back on. it's running 2.1, and this issue began after conducting a google search about upgrading it to 2.2. i would appreciate any help that anyone might be able to offer. and quickly! thank you!

  12. The_Chief

    The_Chief Accept no imitations! Moderator

    Welcome to the forums! Sorry to hear of your problem.

    If you're not rooted, I'm not sure HOW you're going to fix it... it's apparently caused by a corruption in the Contacts database, which can only be cleared out in Titanium Backup (which only works for rooted devices). We never even used Contacts on the tablet, but that didn't stop the corruption. Hence my post & link above.

    If you're still within the return window (or it's still under warranty), you may want to look into sending it back or at least contacting the manufacturer for help.

    Sorry I couldn't offer any better advice :eek:
  13. getting it in the first place was hard enough, i don't think returning it will be an option. it can't be anything contact related, as i have never used contacts on it, it's a tablet. i was looking into rooting it to upgrade it, and this problem started. can i access it through the computer? if i plug in the USB (I'm on a macbook) is there a certain file i can get into and delete something?
  14. The_Chief

    The_Chief Accept no imitations! Moderator

    ... and THAT'S the sticking point, partner. We never had Contacts on our tablet either (no use for them at all), but the database was nonetheless corrupted. Plugging it into the PC or Mac will let you see the user memory, but not the tablet's actual system files (which is where the operating system resides and where the problem lies). That's only possible when you're rooted. And I'm not sure you'll even be able to root with that stupid alert coming up every 3-5 seconds. So I'm at a bit of a loss as to what to tell you.

    It's very unfortunate that you can't return the tablet or even contact the manufacturer (who I assume is somewhere in China). The only advice I can give you is to keep on Googling until you find a solution that will work for you.

    If XMR or SolidOrange is in the house and has any encouraging words of wisdom, I think this would be a good place for them.
  15. if i found something to root it with, do you think that plugging it in, dragging the file over to the sd card or something, and then turning it back on might work?
  16. xmr405o

    xmr405o Well-Known Member

    Rooting alone won't help. Search for something called RKTools in google. I would include your Model type in this case TR718d. See if you can just install a custom rom that has already been pre-rooted. Hopefully that'll bring your tablet back to life. But research first, I don't want you totally bricking your device.

    I'm no expert with the tablet you have but I think it should work.

    Make sure you have the necessary drivers, the correct file....read and research. :)
  17. nurra27

    nurra27 New Member

    need help... it popped every 2second..
    using super pai III...
  18. 13lackmarket

    13lackmarket New Member


    This is the first result when you search for "unfortunately the process android.process.acore has stopped" so...
    Got this error every two seconds after loading CodenameDroid-(MOD)-1.1.4-GN-GSM.

    Used this quote to fix:

    "Unfortunately, the process android.process.acore has stopped."acore is responsible for your contact data. Some ROMs have incompatible versions of the database which is why they recommend wiping /data . You will get this error if you don't wipe or if you do a file-type restore which includes the contact data. The fix is easy: keep dismissing the error and go to Settings > Accounts & sync > toggle to "Off" > back > Apps > All > Contacts Storage > Force Stop > OK > Clear Data > OK. Reboot, re-enable sync, and all your contacts should sync back from Google and be stored in a compatible format for your ROM. I went from from Revolution 2.1.2 to Axi0m 2.4 with no wipe at all and this is the only fix required so far." [Seriana]


    ANDROID 79265B likes this.
  19. alsaifinet

    alsaifinet New Member

    Unfortunately, the process android.process.acore has stopped...
    I bought new ZINC Tab, with Andriod version 4.0.3, still no contacts sync. and I'm getting the above msg. whenever open some any application, I have done a factory rest, but still the same problem. kindly provide me with a solution to solve this issue...
  20. luvduchovny

    luvduchovny Well-Known Member

    On the Gtablet the solution would be to go to Manage Applications. Look for Contacts, select that, then choose to clear data and clear cache. That generally would fix the problem.
  21. hedgehog1029

    hedgehog1029 New Member

    I tried a couple of solutions above, still not working. Non-rooted Samsung Galaxy S II, only appears when I try to open the Contacts app, so I can navigate to settings fine. Any help will be greatly appreciated. Thanks.
  22. Thanks ever so much for this - worked a treat on stock Sensation XE after upgrading to ICS. I think I tried everything here, just not at the same time. :confused:
  23. mbogogtab

    mbogogtab New Member

    Hello. New guy here.

    I hadn't used my (unrooted) Gtablet in a few weeks and the battery completely discharged.

    I recharged it overnight but when I boot it up, I get android.process.acore failed unexpectedly messages every few seconds. I cannot access the settings, and my virtual keyboard and several other apps (Amazon AppStore, calendar, contacts, email, market) will not start due to the same errors.

    My research indicated that this may be a cache issue, so I wiped the cache partition while in recovery mode. This made no difference. ES File Explorer show no files in the /data/

    I slso see error messages saying the Tap 'n Tap Western keyboard (process com.android.inputmethod.tapntap) has stopped unexpectedly.

    I do not really want to perform a 'wipe data/factory reset' if I can avoid it (I presume all my apps will be wiped).

    Is there a known fix beside the wiping of cache?

  24. mbogogtab

    mbogogtab New Member

    Add-on to the above -

    If I do have to perform a factory reset, is there a way to back up my apps and ebooks?

  25. OldDocX

    OldDocX New Member

    I was able to fix this on my RAZR MAXX (Rooted, running ICS - factory ROM) using the following. This issue arose after my weekly Titanium backup failed claiming it could not obtain root access. I'm not sure if that was the *CAUSE* but that appeared to be the last thing running before this started happening. Everything on the phone still appeared to work - but you get this popup every 15 seconds or so.

    You WILL lose your contacts by doing this and you will have to restore them. I am not responsible for any errors that may occur in the process. I use Google contacts so getting them back was pretty much instantaneous.

    I used Titanium Backup on my rooted RAZR MAXX. (You MUST be rooted to use Titanium Backup so this solution really only applies to a rooted RAZR MAXX or maybe a rooted other android phone).

    On Titanium Backup...
    go to the "Backup/Restore" tab -->
    scroll down to "Contacts x.x" --> (your exact version may differ)
    click on it, then select "wipe data" -->
    then scroll down to "Contacts Sync" and do the same -->
    then scroll down to "Contacts ***" and do the same --> (anything leading with the word "Contacts" worked for me)

    Reboot the phone (via Titanium Backup or long pressing the right top key and the volume down key at the same time).

    It worked for me - hope it works for you - really annoying problem - harmless but annoying.


Share This Page