The process com.android.phone has stopped unexpectedlySupport


  1. Delicious.Cake

    Delicious.Cake New Member

    i recently bought a htc Desire S. it was working fine, for day or so. now every time i start it i get 'The process com.android.phone has stopped unexpectedly' if i press wait.. it lets me get through a few of the setup options, then it does it again, and sometimes does the same for process .com.htc.bgp (but only once). if i press force close, it keeps rebooting and just shows the htc logo.


    so i cannot start the phone.

    ive tried a factory reset (twice) with no luck, is there a way i can re-install android 2.3 or something?

    does same thing in safe mode.

    thankyou.

    Advertisement
  2. notebook

    notebook Well-Known Member

    Can you tell us the current software version of the phone? That's if you can get to it. I'm wondering if this is related to a recent software update. It would be helpful if you can tell us who your network provider is, too, as well as which country you're in.

    Menu > Settings > About phone > Software informtion > Software number

    It's possible to unroot the Desire S and then wipe and reinstall the operating system, but I wouldn't recommend this to anyone unless they're pretty competent with technology and software, and know they might risk invalidating their warranty, especially as there is already something wrong with the phone.

    However, if this is a persistent problem and you've tried the factory reset option, realistically, your safest bet is to call your network provider's support people or return the phone to be fixed.
  3. Delicious.Cake

    Delicious.Cake New Member


    i cant get into anything, it will only load the basic setup options, then the only part of sense it will load is the slider to unlock, but ill unlock and it will go black and give error. im also with vodafone. (australia)
  4. notebook

    notebook Well-Known Member

    Very recently, not more than a few days ago, Vodafone rolled out the new software update - at least in Europe. I don't know if they've released it in Australia. If so, it could be related.

    I think you should get on to Vodafone, especially as it looks like you've tried everything that the instructions will tell you to do.
  5. leeoscar9

    leeoscar9 New Member

    Hi I have exact problem had my desire HD for 2weeks now and have always encounted problems from day1. However after restless nights of sleep researching for a fix there's more info on the extent of the problems then there is a solution...

    I have however fixed the prob with the app "HTC SENSE" not responding, or stopped suddenly causing me to wait, tell HTC, or force stop!

    Go to> settings> accounts and sync> enable both bakground and sync all.

    You may need to setup HTC sense account before syncing.

    This is a solution that works its easy as 1...... 2......... 3!!!
    I hope I helped because we all seem to have the same problem and this worked for me now phones working better then it did brand new and its running gingerbread 2.3
    No need to hard reset or download other apps n fixes! This will work and if it doesn't keep trying because your phones only trying to connect to HTC sense, which controls the phone.. whatever u do u must make sure HTC sense is enabled to sync at all times while phone is on!
    You also need to make site HTC sense update schedule is set to "as items change".

    I hope I can help because it is so frustrating and time consuming! Goodluck on your resolution.

    Lee Oscar more help email me at leeoscar9gmail.com
  6. notebook

    notebook Well-Known Member

    @leeoscar9

    The OP can't get beyond unlocking the screen. Did you manage to get past it when you were having this problem? If so, how?

Share This Page