the process com.android.phone has stopped unexpectedlySupport


  1. gg44

    gg44 New Member

    every time some one tries to call me i either get a black screen or it shows my the screen to pick it up and i try to slide it to pick up the call and it gives me the message "the process com.android.phone has stopped unexpectedly. please try again " and then the calls canceled .. HELP ME. i just downloaded the new android update the night before this started happening .

    i have a samsung epic 4g firmwar is 2.3.6 kernel is2.6.35.7 hardware is D700.05

    Advertisement
  2. mwkatm

    mwkatm New Member

    I am having the exact same issue.

    It is driving me insane, and people are getting mad at me, thinking that I am screening my call.s

    I recieve dozens of calls per day, and am occasionally "on call" for my office and I cannot be having this issue for much longer, if someone knows of any wat to fix this issue please let us know.

    My phone is running the Stock Rom with each OTA update installed as it was released.
    I did the lastest yesterday morning, and this issue started immediately.
    I've tried battery removal and restarting, and nothing has fixed it.
    If someone calls while I am connected to the bluetooth in my truck, then it takes reboothing the phone for the bluetooth to work again as the icon in the status bar continues to show the "connected" status and never disconnects even of the truck is off.
  3. BrotherMichael

    BrotherMichael New Member

    I've got the exact same problem, with all the same observations. Absolutely a result of installing the new update. All my other software versions are the same as those supplied above. This is a problem on Androids end and it needs to be fixed rapidly.
  4. Charles C

    Charles C Well-Known Member

    Over on the Sprint forums, they've posted a fix for this without needing a reset: Go into Menu -> Settings -> Call settings -> Reject with message. If you have more than 5 messages in there, delete some so you have less than 5.

    People are reporting that once they do that, they are once again able to receive calls without the force close happening. Hope that helps!
    perelandra, merwoman, dvdaxis and 6 others like this.
  5. gg44

    gg44 New Member

    yes it worked thank you so much <33333
    JustUsTwo and Maverickc5 like this.
  6. goldengalaxia

    goldengalaxia New Member

    Thank you SO much! I can receive calls again thanks to you!!!! :D
  7. JustUsTwo

    JustUsTwo New Member

    Thank you so much for the fix. My Samsung Epic 4G updated over a week ago and immediately started presenting those problems, when I couldn't find the fix, I called Sprint and although the representative was extremely helpful, her remedy was a full reset. She taught me how to save some apps and even taught me about the downloading SMS Backup and Restore App so that I could save all of my texts messages, but I noticed tonight that the problem happened again. Because of you I didn't have to reset again, it was simply because I had just changed my reject call with message setting, but all better now

    Oh yeah, I've never seen the proposed solution on Sprint's website...Thanks again
  8. Cynthia Ellis

    Cynthia Ellis New Member

    Thanks...Now why can't the Sprint offices tell me this?
  9. dvdaxis

    dvdaxis New Member

    Awesome! I've had my phone for 3 days and this happened a few hours ago. Thought I was gonna have to go back to the Sprint store (ugh!). Google brought me to this forum/thread. So glad you posted this simple fix!
    THANKS!
  10. Cooki78

    Cooki78 New Member

    Thank u sooooooooooooooo much! Muah!!:)
  11. emmaannesmith

    emmaannesmith New Member

    hey im having that problem tried to do them settings

    Go into Menu -> Settings -> Call settings -> Reject with message. If you have more than 5 messages in there, delete some so you have less than 5

    but when i get to call settings i cant see reject with messages??? i have a galaxy ace?

    someone please help me?
  12. alagerqvist

    alagerqvist New Member

    I have found a working solution!

    Problem:
    The problem is as some of you mentioned that some contacts contain information that the phone can't handle (this is crap as android should perform proper input validation when adding contact information... please fix google...).

    I my case I had imported contacts from .vcf format (world standards except for android...) the com.android.phone crashes when using any of those contacts (if contact is removed it works)...

    Solution:
    This might not be applicable to all of you but it works...
    .vcf contacts imported in Gmail actually works on the phone; so:

    1. You export all your contacts in your phone to a .vcf file.
    2. In gmail you import your .vcf contacts to gmail (suggest you make a sanity check on gmail contacts....)
    3. Turn off all you account synchronizations (gmail, facebook etc.)
    4. Remove all contacts in phone...
    5. Synchronize contacts from gmail account to phone, now the contacts are gmail contacts from your .vcf file (not phone).
    6. Now try calling a contact that was broken before; success!
    The contacts should now all be there, now suddenly working.


    Trying to import the .vcf on the phone will actually NOT work as something might be incompatible with the phone implementation of contacts...


    It would probably work to sync your contacts to gmail and back as long as your contacts aren't linked to phone contacts (would remain faulty).
  13. mondry

    mondry New Member

    Hello,
    this may still be helpful for others experiencing the same problem:
    I tried to transfer data using bluetooth before com.android.phone began to crash twice on every startup and whenever bluetooth was turned on. Yesterday I went to Settings - Apps - Manage Apps where I found Bluetooth Redirection. I selected that and finally pressed "Delete Data" which removed settings etc. In the end, after one restart, my device is working again without the com.android.phone problem and even bluetooth is behaving properly!
    If bluetooth proves not to be the cause, you may remember another app that you touched right before the problem began - and you can try to delete any data and / or cache for that app.
    Hope this quite simple approach helps! (Sorry if the description above does not exactly match the English buttons - I only have a German Android system...)
    Regards,
    Andr
  14. Sharmamb

    Sharmamb New Member

    i have a karbonn a1+ phone
    when i switched on my phone error comes
    Sorry
    the process com.android.phone has stopped unexpectedly
    please try again
    can any body tell me how can i solve this prob

Share This Page