the process com.android.phone has stopped unexpectedlyGeneral


  1. Swapnil Waramw

    Swapnil Waramw New Member

    Sometimes when somebody call me screen is getting completely blinad (black) and i am getting msg "the process com.android.phone has stopped unexpectedly". When i click on ok automatically call is getting disconnected and i am loosing phone Network.
    Please help me to fix this problem

    Advertisement
    :
  2. SUroot

    SUroot Well-Known Member Developer

    Settings, applications manager, ALL, phone, clear data.

    You will not lose contacts or call logs but it should fix your issue
  3. furious d

    furious d New Member

    I had the same problem after performing a software upgrade on my Galaxy s3 a couple of days ago.

    I have fixed it by connecting my phone to Kies on my laptop and upgrading the phone's firmware.

    I guess that the software upgrade expects the latest version of the firmware.
  4. kempohaken

    kempohaken New Member

    I'm having the same problem. The "Clear data" method doesnt fix the problem.
    I'm only able to call and receive calls from numbers that are not stored as contacts. If it is a contact, screen goes black and the error message appears.
    I think this started happening one week ago after i installed the latest firmware I9300XXLFB
    i have a factory unlocked international version s3.
    kamikitten likes this.
  5. kamikitten

    kamikitten New Member

    This didn't work for me :/ Neither did factory data reset, clearing cache etc.

    I have the exact same issue with my Galaxy SIII as kempohaken and it also started after the I9300XXLFB update.

    AFAIK sycing contacts form gmail, facebook etc accounts in phonebook seems to be the problem but since I have bazillion contacts, manually unsyncing each and every one of them isn't the solution I'm looking for. Plus: it wasn't a problem before the update.

    So anyone knows how to solve this issue otherwise than a) unsyncing all contacts' accounts b) waiting for a new android update?
  6. kempohaken

    kempohaken New Member

    Fixed my problem!

    It seems that updating messed up with the accounts that had access to my contacts.
    For me it was "Facebook contact sync" which syncs facebook contact's profile picture with my phone contacts.
    After I uninstalled the app the problem was fixed.
    Better yet, I reinstalled it again and everything works great.
    I recommend to uninstall every app that uses contacts and delete every account that sync them, then reinstall and sign in accounts again
  7. Crazy Dog

    Crazy Dog New Member

    I have had the same problem (Android 4.0.4, XXBLFB). After the first setup of my S3 I transfered my contacts via Bluetooth (source was a Nokia phone) to my S3. After the transfer I had the "unexpected com.android.phone error".
    I solved the problem (until now!) with a kies-backup (only contacts). After the backup I deleted all contacts on the S3 (!Attention! All SIM-contacs will be lost!) and reinstalled the backup-data again with kies.
    May be that this will sove your problem(s) too. Good luck!
Loading...

Share This Page