1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

The Unfixable Galaxy NexusGeneral


  1. stenzor

    stenzor Well-Known Member

    So I got my GSM Galaxy Nexus from Rogers (Canada) 10 days ago. It has been working dandy with maybe 1 force close the whole time and no random reboots. I also unlocked the bootloader and installed 4.0.2 (yakju) keeping the radio that came with it intact.

    I also installed Google Wallet on it and successfully used it. Other than that, I haven't done any tweaks, and like I said, it has been working perfectly with no problems whatsoever.

    Enter today: I woke up this morning and went to check my phone. Instantly 3 applications force closed (com.google.process.gapps is one that always quits right away). Now for the whole day, applications force closed (some won't even have a chance to run for a second) and the phone reboots at random intervals.. some as short as 5 seconds. In the time it took me to write this, it has rebooted 5 times. Sometimes it reboots as soon as it has booted up, sometimes it works for a few minutes before rebooting. In any case, the phone is unusable.

    Every time it reboots it goes back to the same state, and notifies me of the same emails. If I install an app (which I managed to twice or so), it's not there after reboot. If I delete an app, it's there after reboot. (Think Groundhog Day). Now I can't even install apps.. the error I get is "app name" could not be downloaded due to an error. (492)

    I have no idea how to fix this!! I can't do a factory reset since it just reboots if I try. And I have been trying to re-lock the bootloader (so I can unlock it again and wipe all data) in fastboot by typing "fastboot oem lock", but it just unlocks again when I boot it up. I have tried flashing 4.0.2 again overtop but it hangs while writing.

    In fact I can't flash anything.. even though there are no errors in command prompt, any time i try to flash anything (radio, bootloader, etc) it stays the same. I've also just gone and deleted files in various directories (like Downloads) to test this, and they always are back after reboot.

    I have searched all over the internet and it seems like my issue is unique. Could the flash memory be corrupted or something?

    Advertisement
    :
  2. Jay3

    Jay3 Well-Known Member

    Take it back.
  3. magpullin

    magpullin Well-Known Member

    1st thing would be to get this over to the All Things Root section so the Rooting Guru's can help you. Maybe you can notify a Mod to have them move it. Alot of guys thought they had bricked their phones, but one of the guys here has been able to walk them through getting back.

    I am new to rooting so don't really know, but sounds like a software problem like one I had on my Thunderbolt. Hoe you get it fixed today, good luck!
  4. binary visions

    binary visions Well-Known Member

    It does sound like it's a problem with the flash memory. It appears that any action you are taking on the phone isn't actually being written through to the storage.

    I mean, if you can't write anything to the phone through fastboot, then there's really nothing more you can try. That's already the most drastic measure you can take. Can you boot into stock or Clockworkmod recovery? Do actions in there also have no effect on the phone? Can you flash new recoveries onto the phone?

    I'd bring it back and hope that they are smart enough to understand that unlocking the bootloader/rooting could not be the cause of all of the flash memory being unable to be written rather than denying you a warranty.

    If they give you grief about it, keep escalating.
  5. kylecummins

    kylecummins Well-Known Member

    How the eff you get google wallet to work in canada.
  6. kylecummins

    kylecummins Well-Known Member

    Also i had the repeat bootloop and bell deemed it doa and gave me a new 1 .

    Take it back
  7. stenzor

    stenzor Well-Known Member

    Yeah I didn't have CWM installed prior and couldn't install it due to this issue. Tried many times to wipe everything through stock recovery and although it says that it was successful, nothing changes.

    As long as you have 4.0.2 yakju build, and are rooted it will work. Install google wallet from the apk that has been floating around, then install market enabler and fake T-Mobile. Launch wallet and it should work. You have to be faking t-mobile for it to work so make sure you run market enabler everytime you reboot (or buy the pro version which has fakeonboot)
  8. binary visions

    binary visions Well-Known Member

    Man, if you can't install a new recovery, everything is hosed. I'm guessing the entire block of flash memory has become completely un-writable for some reason.
  9. stenzor

    stenzor Well-Known Member

    Yeah and somehow on it's own overnight :(
    Crossing my fingers that Rogers will replace my phone
  10. kylecummins

    kylecummins Well-Known Member

    Im on a 4.0.2 yakju from the xda thread but not rooted.

    That seems like alot of work to get wallet.
  11. stenzor

    stenzor Well-Known Member

    It takes like 5 seconds to root.. you don't lose any data or anything. And market enabler is inside android market (so another couple seconds to download). Google Wallet takes a few seconds to install as well. You can get it done in under 5 minutes I bet. Plus you get $10 free from Google! $10 for 5 minutes of work is a good deal I think.
  12. stenzor

    stenzor Well-Known Member

    So I went and replaced my phone, yay! Installed wallet on it... and even though I selected the same account as before to tie it to, I got $10 new Google dollars woo!
  13. kylecummins

    kylecummins Well-Known Member

    How do I root in 5 seconds, sorry im.still new fairly new to android and never rooted my atrix
  14. stenzor

    stenzor Well-Known Member

    Superboot worked for me.. assuming you have all the right drivers and bootloader unlocked, all you have to do is put your phone into fastboot mode and double click a file.

    You can also use this which may take a bit longer but guides you through all the steps
Loading...

Share This Page