The word "I'm"General


Last Updated:

  1. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    I use the compact qwerty for typting. Ever since the 2.1 update it won't let me type the word " I'm" and then it crashes giving me a "touch input" error.

    Any ideas for a fix?
     

    Advertisement
  2. mc48

    mc48 Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    480
    Likes Received:
    36
    probably will fix with a soft reset (reboot). Or use swype, it is awesome.
     
  3. MrChips

    MrChips Active Member

    Joined:
    May 20, 2010
    Messages:
    34
    Likes Received:
    2
    You should probably add if you did the factory reset after the upgrade to this post.
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    The factory data reset as a last step in the OTA installation seems to prevent or clear up those sorts of issues for most users.
     
  5. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    No fix, what ya gotta do is re-enable the spell check (which torks me off!), IF you disabled haptic...or re-enable haptic. It's a 2.1 thing, trust me. If that doesnt work for you post up I'll dig into my settings and find out which one works...factory reset wont fix it, so unless you wanted to start over I hope I'm saving you the trouble.
     
  6. robo123

    robo123 Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    78
    Likes Received:
    9
    I had this problem and had to get a refurbished because of it. Good luck.
     
  7. prj

    prj Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    267
    Likes Received:
    42
    Factory reset did not fix the problem. Enabling spell check fixed it. Thanks.
     
  8. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    yep. enable spell check, then your compact qwerty will recognize it. i immediately turned spell check back off then. no problems since.
     
  9. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    Sorry i didn't post before you went through the trouble!
     
  10. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Enabling spell checking fixed it? That's really great. Nice find (whoever found it).
     
  11. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    It also works for if as well I figured it out on the dinc, I think bswartz was on the same path as well back in the leak days.
     
  12. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    Yep. It started with v1. It drove me crazy until I realized that simply enabling the spell check for a hot second would solve the problem. Good stuff.
     
  13. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    And they said we were crazy! I love it.
     

Share This Page

Loading...