[Themed ROM] NexFro 1.0.1 - Android 2.2 FRF57 (WIFI FIXED)


Thanks for deciding the name!

  1. NexFro

    115 vote(s)
    86.5%
  2. NexCream

    22 vote(s)
    16.5%

Last Updated:

  1. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    So what are the "real world" uses of Chrome-to-phone, and what's the experience on the phone when a link arrives - does it open the browser to that link, or?
     

    Advertisement
  2. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    ughhhh, this is the exact same problem I've been having.
     
  3. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Yanno, I never thought to ask, we should still install kernels as update.zips, right?
     
  4. krichek

    krichek Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    492
    Likes Received:
    41
    I think it is a router issue. My wifi is flying! It has never been this fast on the Droid ever!

    Maybe we should post up what type of router we are using. I'll start

    Belkin N+ tested using both WPA2 and open with out issues.
     
  5. tfleming23

    tfleming23 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    201
    Likes Received:
    9
    Krichek, did you install via SP Recovery? They are talking about CW I believe.
     
  6. klaye

    klaye Member

    Joined:
    Jan 25, 2010
    Messages:
    5
    Likes Received:
    1
    Haha, sorry, don't mean to give you any more stress. Normally wifi working is pretty much a deal breaker for me, but everything else is so smooth and fast that I'm just gonna stick this out. Hopefully there's a fix for it. I'm going to reset my router and clear all the security stuff, kinda doubt it'll change anything, but it's worth a shot, I'll let you know if anything happens.

    And a huge thanks for all your hard work. I'm absolutely in love with froyo thanks to you.
     
  7. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    krichek tested the CW for me.

    I had working wifi on the SP nandroid, but not on CW.

    Then, restoring my SP that I already knew had working wifi, and it didn't anymore.

    Leads me to think it's just my router.
     
  8. i4mt3hwin

    i4mt3hwin Member

    Joined:
    May 27, 2010
    Messages:
    10
    Likes Received:
    1
    If you PM me the CW release ill test it as well.
     
  9. crackdroid1

    crackdroid1 Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    103
    Likes Received:
    13
    I think it might be a bug, since I wiped, then restored this in SPRecovery, and the WiFi just says "Scanning..." It finds my network, but won't connect.
     
  10. kg6epf

    kg6epf Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    199
    Likes Received:
    99
    Being able to send a link directly to the phone and have it automatically open the page, including maps, directions, business info, whatever. If I'm looking at a page on my computer and have to run out the door, I can pop it onto my Droid instantly and without searching or navigating any menus. I see it currently very limited because it only appears to work when signed into your own account. As they add the ability to register more phones it will be priceless.

    For example, Wife calls and wants directions while she's driving. I pop open google maps, create directions and send it directly to her phone.

    Working great so far, but I have to log into her google account to do it. This will most certainly get updated to allow more phones to register.

    It appears to need some notification protocol as well. When I send a page to my wife's phone, I'd like to see the screen wake and the LED activate. Currently it only gives a default message (i.e. "Drooooid") audio alert.
     
  11. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Ok, this is a lil weird. I had about 90-100% battery life when I installed this ROM. I flashed the jdlfg kernel via the update.zip method and when after it booted, it tells me that I need to charge my batter...it's completely drained?! How the hell did that happen?
     
  12. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    Has anyone had any luck with Spare Parts as a whole?
    Or any news on Froyo compatibility?
     
  13. i4mt3hwin

    i4mt3hwin Member

    Joined:
    May 27, 2010
    Messages:
    10
    Likes Received:
    1
    Just restart the phone, it bugs out randomly like this even with stock roms.
     
    YankeeDudeL likes this.
  14. markc2

    markc2 Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    232
    Likes Received:
    20
    WIFI working ok here, both on home network and work network....

     
  15. rabbitfoot

    rabbitfoot Member

    Joined:
    Apr 13, 2010
    Messages:
    9
    Likes Received:
    2
    jdlfg's kernels is doing that for many people. my phone is doing the same.

    woe is us :p

    best,
    rf
     
    YankeeDudeL likes this.
  16. klaye

    klaye Member

    Joined:
    Jan 25, 2010
    Messages:
    5
    Likes Received:
    1
    Resetting my router didn't fix it. Does baseband have anything to do with wifi or is that just for cell towers? I upgraded to C_01.42.01P earlier today, wonder if that has anything to do with it.
     
  17. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Yeah, I'm guessing I'll have to flash a diff kernel. It's like it's not even charging.
     
  18. ericks17

    ericks17 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    203
    Likes Received:
    4
    I did end up installing the market fix and it worked.
     
  19. SirVilhelm

    SirVilhelm Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    280
    Likes Received:
    3
    I am having general slowness. When the phone boots its completely unusable for a couple minutes while it figures itself out. When I wake it up the everything just feels slow. I am coming from Fab's 1.1 which was very fast for me.
     
  20. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    Ok, there seems to be a lot of mixed results with the wifi.

    I'm gonna release the rest of the files as soon as they're up, and hopefully we can get a better picture of what's going on.

    If it turns out to be a really big issue, I'm already thinking ahead for a fix ;)
     
  21. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Ok, tried the P3 kernel made for FroYo and the phone wasn't crazy about it. Flashed the old P3 kernel and I'm getting that same connect your charger message I did w/ the jdlfg kernel. This is kinda annoying.
     
  22. i4mt3hwin

    i4mt3hwin Member

    Joined:
    May 27, 2010
    Messages:
    10
    Likes Received:
    1
    Just curious fab, did you update to the latest baseband?
     
  23. Fabolous

    Fabolous Superuser VIP Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    3,635
    Likes Received:
    2,126
    I didn't. Seems like people were having some troubles.
     
  24. Desireblue21

    Desireblue21 Member

    Joined:
    Apr 5, 2010
    Messages:
    9
    Likes Received:
    0
  25. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Since I'm still having some kernel issues, I'm going back to the original NexFro. I have to get running, but hopefully when I get back tonight many issues will be taken care of.
     

Share This Page

Loading...