[Themed ROM] NexFro 1.0.1 - Android 2.2 FRF57 (WIFI FIXED)


Thanks for deciding the name!

  1. NexFro

    115 vote(s)
    86.5%
  2. NexCream

    22 vote(s)
    16.5%
  1. klaye

    klaye Member

    I just tried 1ghz kernel, tried to turn wifi on and it reboots my phone. Tried it several times, same result. This yogurt is picky about its toppings. :p It's nice to have such a variety of kernels to try with these roms, hats off to all of the devs.

    I'm still loving this rom though. Great job Fab! And sign me up for your wifi testing.
  2. Vidfreek

    Vidfreek Active Member

    Anyone else having battery issues, after flashing I dropped to 70% within 3 to 4 hours and only making one or two phone calls and not much else, Nexbeast 1.1 was easily the best rom I've used and this runs great in and of itself but it really seems to suck down my battery a lot so far
  3. rabbitfoot

    rabbitfoot Member

    hey klaye, it seems i can only install these kernels using CW. SPR throws me into bootloops. which did you install it with?

    also, i lowered her down to 600MHz and i got rebooted too :(

    best,
    rf
  4. YankeeDudeL

    YankeeDudeL Well-Known Member

    I'm about to give Jake's kernel a go and see how that works for me. But I did notice something about this NexFro. It's performance at stock 600MHz is probably on par w/ optimized 2.1 ROMs, but there is def one big diff. Screen transitions are very noticeably quicker. Like a lot. I just compared it to my g/f's Incredible which probably does it better than any other phone, and I can't tell a diff.
  5. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Thanks for the update Fab! I want to flash...but I'm tired of flashing ROMs...need a break :) I'm staying put for the moment...but will be flashing this soon, thanks a million!
  6. YankeeDudeL

    YankeeDudeL Well-Known Member

    This is the message I keep getting:

    "The application MotoTorch LED (process com.alford.MotoTorchLED) has stopped unexpectedly. Please try again."

    This is the same message I've gotten w/ each build I've tried.
  7. klaye

    klaye Member

    I used CW to flash it. I didn't do much testing with it, pretty much just tried wifi a couple times and switched back to the p3 I was using.
    rabbitfoot likes this.
  8. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Try uninstalling and reinstalling it.

    Also, did you use TiBu to move it to the SDCard? I didn't....

    Same here and it seems stable. I had an issue when I first came home and it tried to connect to my WiFi - all of a sudden BT was dead, and it was obviously running on 3G when I was 10' from my router.

    I rebooted the phone and have been fine since.
  9. Redflea

    Redflea Well-Known Member

    YES! :)

    Did you miss my post above?

    I think the secret is that I can't reboot...as long as I don't reboot things are fine, as soon as I reboot (usually caused by doing a nandroid when things are looking good) everything goes south fast.

    Sounds odd, but I ran your last 2.2 release for at least four hours on Monday with no issues until I did a nandroid and rebooted as a result.

    I've been running the new one since early this afternoon with zero issues! Very happy about that.

    But ... I can't use Recovery to change the kernel, as that would require a reboot, so I'm stuck w/the stock 600MHz kernel (which is about as fast as I was on a 900MHz previously, so that's not terrible). :)

    There's no way to change kernels on 2.2 w/out CW or SP Recovery, right? I'd really like to get a 1.0GHz kernel going, but the only way I can do that is if I have a ROM I can install that comes w/that kernel stock.

    Weird turn of events...I'm actually thinking about running your ROM for a full day tomorrow and then do a reboot tomorrow night to confirm my theory. If it turns out to be right, any way you could bundle up a CW nandroid w/a nice fast kernel (I can usually handle up to 1GHz). :D

    And love how your ROM looks...
  10. Fabolous

    Fabolous Superuser VIP Member

    Ah, I saw that post. I thought maybe you could finally reboot now.

    Well, I'm trying to move past this nandroid nonsense. Working on an update.zip format. Hopefully, that can cure your woes (and my wifi ones too).
  11. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Not sure if that can be done - the ROMs are in Nandroid form, but the kernels are update.zip form. My guess is that it would b0rk something.

    But since Fab insists on posting when I am typing, and since he is working on an update.zip method, then, yes, he could do it then. :p

    Highly surprised that it is happening upon reboot - have you tried making a backup, (which will then bork on reboot) and then going back into recovery and restoring that backup you just made?
  12. Redflea

    Redflea Well-Known Member

    Have you guys tried LED Flashlight from ChetsSoftware?

    There isn't a free version but you could try it and refund if you don't like it...I've had it for months now and really like it.

    NVM...it doesn't work either! <oops>
  13. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    MOTOTORCH works in FRF57!!!!!

    Sheesh!
  14. russcrane

    russcrane New Member

    Don't know if its been mentioned yet but live wallpaper don't work and all loading bars are wrong graphic

    Just mentioning it


    Sent from my Droid using Tapatalk
  15. flowtime

    flowtime Member

    I've been getting random reboots ever since I updated to froyo with the original and with this one.

    The phone works completly fine and fast but it will just reboot out of nowhere. It never seems to happen while i'm using it only when it sits idle for a while.
    It doesn't happen on the charger
    If I restore to one of my 2.1 roms it doesn't do it
    It happens with the stock 2.2 backup and with the 1.1ghz kernel

    Is anybody else having this issue
  16. ska.t73

    ska.t73 Well-Known Member

    Hey Red, don't know if this helps at all, but I have noticed quite a bit of weirdness right after I reboot as well on 2.2... It is like the phone is trying to play catch up with the ROM... It takes me about 5 minutes to actually be able to do anything... If I try doing anything within those 5 minutes I get really weird stuff happing (like the launcher drawer just closing for no reason, hang ups all over...)

    Once it has had a chance to get going though it is smooth sailing...
  17. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Ska- are you talking about a reboot after initial restore, or are you talking about a reboot after everything is restored, apps installed, and all?

    cause RedFlea is talking about what, in this case, would really be a 'second' reboot - after all his apps are back, his setting sin place, etc.
  18. hockeyguyinoc

    hockeyguyinoc Member

    I installed the First NexFro 2.2 early last night with 1.0ghz kernal update wifi was working brodcast SSID off. Now with the new NexFro 2.2 CW installed and 1.0ghz kernal wifi sees my network if I turn on brodcast SSID but now it does not connect.

    I'm using a Linksys WRT300N v1.1
  19. crazysoccerman14

    crazysoccerman14 Well-Known Member

    Haha is Mike the older brother of Matt K.?

    I went to St. Charles East with Matt. I see him every so often at U of I.
  20. Arte Suave

    Arte Suave Active Member

    Question. Whats with all these ads on the bottom of my apps?
  21. Redflea

    Redflea Well-Known Member

    Yeah, Fab is like that, keeps doing stuff that we don't expect, but love. :)

    I've tried just what you suggest multiple times...I make a nandroid when things are working perfectly, and when I reboot as a part of the nandroid process things start to go south almost immediately. Then I restore the "good" backup (again, made when things were running perfectly), and it then this "perfect" backup goes south in exactly the same way.

    It's kind of maddening and makes no sense. A reboot should clear things up, if anything, but in my case it appears to mess things up.

    I've also wondered if the nandroid process was causing the problem, but can't see how making a nandroid copy of my setup could do that.

    I guess what I'll test tomorrow is:

    1. Simple reboot - see if things still work

    2. Create nandroid backup - see if things still work

    Wish in this case I was a lot more average....
  22. ska.t73

    ska.t73 Well-Known Member

    I talking about every time I reboot... not just after the initial restore... It is weird, like I said it is almost like the phone is trying to catch up to the ROM... I was just thinking that it might be because I have my SetCPU main setting at 250/1100, maybe it is staying too long at the lower end when it boots...
  23. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    A lot of advertisements are ad-based. Look in the market for AdFree - get it, install it, run it, and set it to check automatically.

    Once that is there, you'll be good to go for most ads. For example, with AdFree, my pandora never has any advertisements at all....
  24. Redflea

    Redflea Well-Known Member

    Eh?? Can't hear you sonny... ;)
  25. Arte Suave

    Arte Suave Active Member

    Thanks. I have never had them until now. I will do that.

Share This Page