"There is no network connection right now.Please try again later." on my LG optimus GT540 swfitSupport


  1. Darksting

    Darksting Member

    so im totally out idea i dont know what to do here i just can use internet,i mean when i use wi-fi close to some wi-fi network it works but near my house there is only 1 and its secured so i want to use the regular connection but i cant cuz when i go on my browser icon it says "webpage not available"

    Advertisement
  2. cds0699

    cds0699 Well-Known Member

    Have you tried rebooting your phone? (power it off, then let it shut down, then power it back on)
    Darksting likes this.
  3. Darksting

    Darksting Member

    yea its still not working
  4. Delsus

    Delsus Well-Known Member

    If you go to settings, Wireless and networks then hit mobile networks and check that mobile data is enabled, also I know its simple but you do have a signal dont you?
    Darksting likes this.
  5. Darksting

    Darksting Member

    how do i know if i have a signal? or check that mobile data is enabled?
    i have mobile network ticked and then in mobile network settings:data roaming ticked,network mode is gsm only,use only 2g networks is ticked also.
  6. Delsus

    Delsus Well-Known Member

    At the top of the screen there is an icon that shows how strong your signal is, next to the battery icon, and under mobile network settings there should be somthing that says "Data Enabled" with the description "Enable data over mobile network" make sure that is ticked, on my phone it is the first option but i'm running CM7 not stock ROMs so it could be in a differant part, but on stock roms i know it is there and under mobile network settings.
    Darksting likes this.
  7. Darksting

    Darksting Member

    yes it says "2G" and its 3/4 and in mobile network settings theres only Data roaming and i ticked it on and it says connect to data services when roaming may i remind you that i can use wi-fi when im next to a caffe or something but i cant use the regular internet
  8. Delsus

    Delsus Well-Known Member

    Im not talking about use 2G networks only or data roaming, there is an option that just says Data Enabled or Enable mobile data, heres a screenshot of my mobile network settings to show you what I mean, keep it in mind though I am running the custom CM7 OS

    [​IMG]

    See the first option, that needs to be ticked to use the phones mobile network to access the internet.
    Darksting likes this.
  9. Darksting

    Darksting Member

    yea i see that but i dont have that kind of option above Data roaming in mobile network settings only data roaming,network mode,use only 2g networks,network operators and access points names.
  10. Delsus

    Delsus Well-Known Member

    What version of android are you running? I know there is that option on 2.1, but its been that long since I used 1.6 i'm not sure if its there, could be a bug in your copy of android, if so and you are running 1.6 I would suggest to upgrading to 2.1 atleast, or if you dont mind voiding warrenty you could go up to CM7, which is android 2.3.5
    Darksting likes this.
  11. Darksting

    Darksting Member

    im on 1.6 so what should i do how do i upgrade it? cuz i saw alot of people complaining about their upgrades and wanting to go back...a link of a site would help or something like that
  12. Delsus

    Delsus Well-Known Member

    The easiest way is to use the lg updater heres the link to download it.

    Mobile Phone Support
    Darksting likes this.
  13. Darksting

    Darksting Member

    yea tnx but i saw alot of people complaining after updating to 2.1 or any other cuz it had alot of errors or it slowed their phone in general so ill think about it..in the mean time if you find some other solution please share :)
  14. Delsus

    Delsus Well-Known Member

    When I was on 2.1 I didnt notice too many problems, but all I could think of is making sure your APNs are correct, to check go to mobile network settings and hit Access Point Names there should be one or two for your network listed, if theres one it will contain MMS and internet settings, if theres 2 one will be for internet and one for MMS, to check them you will need to find them on your network's website.

    If there are none listed that will be stopping access to the internet and you will need the right ones for your network, they should be listed on the website for your network.
    Darksting likes this.
  15. Darksting

    Darksting Member

    there are 2...MMS and mt:s mondo and MTS the one i made according to this MTS APN settings .but its not working when i tick them on.in the one i made almost all fields are filled with numbers/names and the one i had are semi-full.so should i add something to the ">not set<" places? like in mt:s mondo APN : server,MMSC,MMS proxy and MMS port arent set.
  16. Delsus

    Delsus Well-Known Member

    For both of the settings in your post, they set MMS settings because they set MMSC, MMS proxy and server etc.

    I have looked on wikipeidia and it says MTS could be a few networks, if you could gove me the full name of the network I will look for the right settings, providing the site is in engish.
    Darksting likes this.
  17. Darksting

    Darksting Member

    theres no need i found the right settings and its working now...check edit on my last post.
  18. Delsus

    Delsus Well-Known Member

    OK, atleast its working now:)
    Darksting likes this.

Share This Page