think its bricked..


Last Updated:

  1. techker

    techker Well-Known Member


    Advertisement
  2. techker

    techker Well-Known Member

    i tried

    speedmod-kernel-k15i-t8.tar

    it seemed to have worked...now the phone reboots...and reboots..lol
  3. techker

    techker Well-Known Member

  4. techker

    techker Well-Known Member

    ok all good...ouff..lol

    the only thing that is onoying is my home button is not working..lol
  5. techker

    techker Well-Known Member

    DEAD!!lol

    tried to remove the unstable Darky 10.2.2 and try a root i found on a forum...

    stuck on recovery and the power button does not work anymore as ok....so im really screwed and it will not go to download..
  6. Dude stop posting so much please here is your solution.

    I did this process to unbrick mine.

    First download these odin files.

    Unbrick Telus Samsung Fascinate

    Then follow these instructions.

    Open ODIN. Put the files in this exact order in odin.

    s1_odin_20100512.pit in "PIT"
    T959TLJL3-REV03-ALL-low-CL763100.tar.md5 in "PDA"
    T959TLJL3_FROYO_Phone-CL763100.tar in "PHONE"
    SGH-T959D-CSC-TLSJL3.tar.md5 in "CSC"

    Once this is complete... NOTE Do not plug phone in until this is done. Once you have completed this then hold down volume rockers and plug usb in to phone. Once it shows your phone is ready press start and wait for it to say finish. Do not unplug phone until it is compltley turned on..
  7. benslgdroid

    benslgdroid rockstar Guide

    moved to the root section so they can better help you.

Share This Page