This dreaded Wifi Error is KILLING ME!!


  1. RyanTFE

    RyanTFE Member

    I have the HTC Inspire 4g and haven't used it in about a year. It sat on a shelf and waited for me to come back to it. Well i turned it on was going to update it via wifi. I tried turning it on and it would say "turning on..." after a few seconds I get the "error." I do not have cell service until I get the sim card from straight talk and I can't connect via wifi so I really just have a phone that doesn't do squat at the moment. I have tried all remedies except that they all require a connection of some sort to make an attempt to fix this... The only one I tried successfully that didn't work was clearing the cach via the boot screen menus. It did not work. I tried the *#*#526 thing as well but it just deletes the number after I add the last character. I just updated to the latest software via HTC's website... Don't ask me if I'm rooted or flashed or whatever, I don't understand any of that mumbo jumbo except I think I did root it when I first got it but it has since been been reset to factory settings and it deleted everything when I updated it....

    Here's my info:

    Android Version: 2.3.5
    HTC Sense Version: 3.0
    Software Number: 3.20.502.52 710RD
    Kernal Version: 2.6.35.10-ga375925
    htc-kernal@u1800-build-144 #1

    Hopefully thats all you need. Thanks for ANY HELP!! It is greatly appreciated!!

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Wow, Gingerbread. ;)

    If I had that device I'd go straight to the old ATR for it and root.. but there'd likely be a thing or three to do before making that attempt. The SIM card will change everything, but I wanted to ask about the SD card and its contents.

    Are you able to connect the device to your computer via USB cable and look things over? I'm thinking that once it is formatted and you do a FDR from that recovery ("boot") menu, you may be home free.
  3. RyanTFE

    RyanTFE Member

    Yes, I am actually able to look at it's contents... should I format as FAT32?
Loading...

Share This Page