This is driving me CRAZY! I have no idea how to fix this.Support


Last Updated:

  1. VagabondDroid

    VagabondDroid New Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    2
    Likes Received:
    0
    OK, here's what happened. I currently use Google Voice and haven't had an issue for the past 4 months of doing so. Well the other day, somehow someway I'm still not sure how I did it but I accidentally sent a text to my voicemail. Problem is, it was sent to my unused verizon voicemail. I now have a message icon from verizon voicemail in my alert bar that I can't get to go away. When I pull down the alert menu it shows (1) new voicemail in my box. It's the *86 box, not the google voice box. When I press *86, I get connected to my voicemail like it's being called and asking me to leave a message, it's not giving me the option of deleting whats in the box. So, I still have this icon in my notification bar and I can't get rid of it. Suggestions/help? Thanks in advance.
     

    Advertisement
  2. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    You could try changing the setting in Google Voice to use Verizon as your voicemail provider, call and delete the message, and then switch back.
     
  3. milrtime83

    milrtime83 Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    668
    Likes Received:
    74
    When you use *86 which voicemail box is it calling? If that calls your verizon voicemail then you should be able to press * while it is playing your voicemail message and then enter your pin number. I don't remember if that is the exact process but it should be something like that.

    If *86 is calling your google voicemail box then you would need to disable the forwarding to google voice so it calls your verizon voicemail.
     

Share This Page

Loading...