this is odd, couldnt flash to 2.1Support


Last Updated:

  1. Greavous

    Greavous Well-Known Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    589
    Likes Received:
    67
    The G/F and I are on a family plan and her moment was doing all of the crazy stuff plus a a few extras you dont read about on here. She spent hours bouncing between one sprint customer service agent to the next and finally managed to get sprint to send her a brand new phone. When it arrived it was running CL14 already.

    Back when the 2.1 leak came out we both updated our phones and ive even moved along to DD10 and rooted and even tried a couple other versions as well. I say this just to get the idea out that I know how to update the phone using both the sprint updater and using recovery and zip files.

    Last night i went to update her new phone to 2.1 and it simply would not allow me to do it. Using the sprint updater, when you activated the update process it would just reboot the phone like it or not.

    Anyone have any ideas?
     

    Advertisement
  2. htcman724

    htcman724 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    337
    Likes Received:
    86



    need alittle more info.did swu not connect?did you get any type of error?
     
  3. Greavous

    Greavous Well-Known Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    589
    Likes Received:
    67
    all went normal. battery out and in.. connect and do the driver thing. Battery out and in, go back into download mode and connect all normal. when the last NEXT button becomes available you move to the installation part and the phone just reboots. tried three times and got the same result.
     
  4. woldy2

    woldy2 Active Member

    Joined:
    Feb 17, 2010
    Messages:
    29
    Likes Received:
    3
    did you make sure the dd03 tar was in the binary folder and that it was the only file in that binary folder?
     
  5. Greavous

    Greavous Well-Known Member This Topic's Starter

    Joined:
    Jan 3, 2010
    Messages:
    589
    Likes Received:
    67
    well, it finally worked after starting over a half dozen times. No idea what the deal was. twice it started the dl process and flat stopped but the last go it took what I was offering and life is good again.
     

Share This Page

Loading...