thread SMS bugSupport


Last Updated:

  1. sonisoe

    sonisoe Member This Topic's Starter

    Joined:
    Jun 11, 2009
    Messages:
    16
    Likes Received:
    0
    the case is - i guess its pretty normal that everybody's time is slightly different from each other ie by 2 or 3 minutes even 1 minutes....and this is also true i guess between my handset and the operator's & my friends' phones, the bug is because texts are displayed based on time-stamp (not sure if its MY handset's time or the operator's/friends' handsets), my messages- with a person got "juggled up".... for example :

    • my handset time 7:00am - sent a text to John

    • John's time displayed on MY handset(6:55) - replied to my text

    • since supposedly John's time is 6:55am, his reply is displayed BEFORE my original message to him... or in otherwords my message got "slided" down after john (now at the bottom)...
    things get more confusing as usually i have a long thread message with a person, so when i try to open a new message fr john, its displayed in the middle of the thread, and i have to search for it....

    i set my time to automatic; also tried to set it manually, didn't help.

    i had a winmo-based handset with thread-messaging, despite the time difference exactly like the above example, messages are still displayed "chronologically" (not sure whether winmo displays texts based on time-stamp or when texts are received by the handset).
    :confused: help please


     

    Advertisement
  2. pusman83

    pusman83 Member

    Joined:
    Sep 26, 2009
    Messages:
    13
    Likes Received:
    0
    I usually set my phone 5 minutes ahead and I was having the same problem. It seems Android gets the timestamp from the operator, not from your phone (someone would need to confirm - how does this work across time zones?).

    I set my time to automatic and so far (in my time zone) I haven't had the problem come back.
     
  3. andrews27

    andrews27 Member

    Joined:
    Sep 28, 2009
    Messages:
    6
    Likes Received:
    0
    I cannot send out going SMS from my new Cliq. I can send MMS all day long. I can also recieve SMS with no problems. My guess is that it is a pre-release version and isn't 100%. It also won't charge, or connect to corporate exchange correctly. Any help...........:mad:
     
  4. subhramani

    subhramani Member

    Joined:
    Sep 30, 2009
    Messages:
    16
    Likes Received:
    0
    I have the exact same issue as the thread starter. The texts I receive has the time stamp which is almost an hour earlier than the actual time.

    But if Hero picks the time up from the network, then my clock time would ideally have to change rite? But that doesn't happen. So I don't know where the problem is.

    Any ideas?
     

Share This Page

Loading...