threaded messages not in orderSupport


Last Updated:

  1. edsol

    edsol Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    6
    Likes Received:
    0
    I really appreciate the threaded messages in android phones but i have a strange experience with it once in a while. When you text back and forth you get all these messages in like a chat form following the order of the conversation but sometimes i would all get my messages in a cluster while the response of my friend would be thrown somewhere in the beginning or at the end. I have no problem with sending and receiving but they sometimes don't come in the right order. I don't know if i have explained myself well or if you guys can see my problem. Anyway if anyone has the same experience and a solution i would really appreciate that. Thanks
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Understand the problem, but haven't heard about it happening before sorry :/
     
  3. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Check date & time are correct. Try disabling auto time in settings
     
  4. CarsnGadgets

    CarsnGadgets Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    1,067
    Likes Received:
    252
    I get the same sometimes, in sms threads. Say I send a text at 10.00, and my friend replies at 10.05. If I reply instantly at 10.05, my reply shows before theirs in the thread.
     
  5. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Which makes your clock faster ;)
     
  6. retrolab

    retrolab Member

    Joined:
    Oct 1, 2010
    Messages:
    14
    Likes Received:
    1
    The same problem here. It worked fine for the first few months and now I don't know if there's a setting that was changed but all sent texts and all received texts are in clusters... =/
     
  7. OFI

    OFI Well-Known Member

    Joined:
    Apr 17, 2010
    Messages:
    582
    Likes Received:
    53
    Yup same here, quite annoying. So is it better to have auto-time on or off to sort this out?
     
  8. Rogue

    Rogue Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    154
    Likes Received:
    10
    I had this when I used a 3rd party app. Turn the auto-time off.
     
  9. mikecoulter

    mikecoulter Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    46
    Likes Received:
    5
    I also have this, but I believe it may be to do with the fact I turn the phones mobile internet connection off when I'm not using it. Going to see what happens when I leave it on, as I don't remember it happening before.
     
  10. Andy766702

    Andy766702 Member

    Joined:
    Aug 20, 2010
    Messages:
    6
    Likes Received:
    0
    I too had just recently started getting this as well and noticed my time was set to manual and was a minute slow. I have now set to automatic and will monitor the situation.

    Thanks to people in here pointing out the possible cause
     

Share This Page

Loading...