Time on my post is wrong


Last Updated:

  1. sammyz

    sammyz LG Whiz Kid Guide This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    lol Try going to user CP > Edit Options > and head down to date & time options then pick a time zone. Most likely a bug though, are you using tapatalk?
     
  3. sammyz

    sammyz LG Whiz Kid Guide This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
    Yes I'm on tapa, that's the only post I ever seen that problem on.
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    Have you tried clearing the cache on it? Never used tapa so forgive me. :eek:
     
    sammyz likes this.
  5. sammyz

    sammyz LG Whiz Kid Guide This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
    Well, what did ya know, it worked. I knew it was a tapa problem. Update has some bugs.
    Thanks MP.
     
    Metroid Prime likes this.
  6. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,918
    No problem Sammyz, anytime. :)
     
  7. annebrooks64

    annebrooks64 Well-Known Member

    Joined:
    Oct 22, 2012
    Messages:
    378
    Likes Received:
    74
    And there was me thinking you'd figured out how to build a time machine out of your phone!
     
  8. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,604
    Likes Received:
    70,188
    I see that often, a page refresh always works for me, fwiw.
     
  9. sammyz

    sammyz LG Whiz Kid Guide This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
    I refreshed, exited/opened thread and it still said it...must've been stuck in cache.
     
    EarlyMon likes this.

Share This Page

Loading...