1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Timeriffic question


Last Updated:

  1. thaJack

    thaJack Well-Known Member This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    73
    Likes Received:
    1
    Does Timeriffic have an option to mute notifications but leave the ringer on? For example, when I am traveling I want my phone quiet during my sleeping hours. I don't want to get email notifications and such. But I want my wife to be able to reach me on the phone if necessary, so I still want it to ring.
     

    Advertisement
  2. Juneau

    Juneau Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    140
    Likes Received:
    6
    Yes, I had this issue and the developer is great to work with and helped me figure it out. Set Ringer to Ring, and choose Vibrate for ringer but not notifications. Set both volumes to 0%. This setting seems to work so far for me.
     
  3. cokemeistr

    cokemeistr New Member

    Joined:
    Feb 3, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problem as well and have searched every where until I found Juneau's response. When this didn't work for me, I checked my settings on the droid, manufactures settings. Under "Sound & display", "Ringer volume", make sure to uncheck the box that says "Use incoming call volume for notifications". Once you do that, you shoud have two volume bars, one for incoming call volume and one for notification volume. (I didn't see the two volume bars until I went out and back in to settings). Make sure to raise your incoming call volume higher than zero, or you won't hear any ringers. Once I did this, the timeriffic settings by Juneau will work. Thank you Juneau.
     

Share This Page

Loading...