Timescape Tile won't start FacebookSupport


  1. chalkster

    chalkster New Member

    Hi,

    I'm wondering if someone can help me. I've just got an X10 and although I'm sure it worked originally if I now click on a Facebook tile in Timescape it no longer loads facebook - the browser window appears but I just get no title in the progress bar thing and it goes a little bit across and then stays there forever.

    Does anyone have any ideas on how to resolve?

    Thanks,

    Iain

    Advertisement
  2. glorfingal

    glorfingal New Member

    don't think it's you phone ..... mine's doing that too !
  3. chalkster

    chalkster New Member

    It's not working from the Phonebook either. Is this a facebook issue or the phone?
  4. glorfingal

    glorfingal New Member

    tried the built in browser and go to touch.facebook.com works (albeit asking for a login !)

    removed / re-added the facebook account details in the timescape settings page and re-tried the facebook tile - now it works !!!!!
  5. skimminstones

    skimminstones Well-Known Member

    Just tried this. It works if you remain logged in on the touch site. Not if you log out though. It should log you in automatically even if youve logged out previously. I dont want to remain logged in permanently on facebook
  6. glorfingal

    glorfingal New Member

    update .... it was the touch.facebook.com login that gave it away. i changed from
    googlemail to gmail (they're home page link !!) which as you found out means that if
    logged in it works, but logout ..... the fix (works fine now on mine !) .... go to
    settings, applications, manage applications ... scroll to google apps and click clear
    data. this means you will need to re-input the google data (address and password)
    but should solve the problem for you :)
  7. jessicajane

    jessicajane New Member

    I went into settings, applications, then went to each timescape item listed and cleared all the data from each one. When you go into timescape you have to set your accounts up again but it seems to be working ok now....
  8. powerkiter

    powerkiter Well-Known Member

    Why have you entered your facebook details into the timescape app then?

    Sorry but I thought that was the idea of timescape so your get real time updates from your social profile sites and can just click one button to reply to friends updates and timescape allows you to update your status whichagain requers your to be logged in to facebook the whole time.

    If your worried about being fraped or someone going through your accounts then enable the pattern unlock option.

Share This Page