Timescape Twitter ProblemGeneral


Last Updated: 2012-08-08 09:51:00
  1. Wrappa

    Wrappa New Member

    Could someone please help me out

    I can't get my X10 Mini Pro Timescape to log into Twitter
    When I go to settings and Timescape settings then attempt to log into Twitter it tells me I have entered an incorrect Username/Password
    :(:(

    I have tried dozens times but it will not log me in.
    My Username & Password are fine on the phone's browser, on a laptop and on anything else.

    How am I able to log into Twitter on the X10's browser but not on Timescape??

    Why does the password **** icons dissapear when I press Sign In?

    Advertisement
  2. spatuluk

    spatuluk Well-Known Member

    I created a Twitter account just to see if I could help!

    My first attempt at logging in failed, and it cleared my password after the fail. The reason it failed was because I hadn't activated my Twitter account by clicking the link in the email they send out. Once I'd clicked the link, it logged in fine!

    I'm not sure if that helps at all.. I'm guessing probably not. :|
  3. rkdim11

    rkdim11 New Member

    I too suffer this terrible fate of the xperia, in my case the twitter on time-scape was once upon a time working then all of a sudden ceased to.Consequently, I deleted the account on the phone and tried to register it again and have since then failed miserably.

    If someone out there could please offer a solution to this situation it would be gratefully appreciated
  4. stylesss25

    stylesss25 New Member

    i didt axactly the same thing cuz first it worked fine and then suddenly it gave me errors that updating (from twitter) failed? soo i tryd rebooting my phone by turning it off and on.
    after that it still didnt worked and deleted the acc and tryd to fill it in again but it said failed cuz user info is incorrect, meanwhile it works perfectly on the browser?

    well if this never gonna get fixed ill got an spare option, i downloaded andro tweet works perfectly for me(its the only app that connects me to twitter perfectly) first time it said failed to loggin but try a few times and press the back button when it says failed to connect, then u should notice that you are logged in.

    hope it helped!
    (but still didnt figured ou the problem of twitter vs. timescape?)
  5. rosered

    rosered VIP Member VIP Member

    I loaded a twitter account when trying to help someone with the same problem on another forum. I used Touiteur (cos I also have Beautiful Wdiget and its by the same people) and had the same log in thing, failed but when pressed back button I was signed in. Not had any probs since.
  6. wesleyvolcov

    wesleyvolcov New Member

    Hello All,

    I have the same problem with my timescape on Xperia x10.
    I had no problem with facebook's log in, but with the twitter log in I do! I can not conect with my twitter account on the timescape, but with de browser it's working very well.

    May someone help me?

    Please!!


    Cheers!
  7. Vexelius

    Vexelius Member

    I also had this trouble, after updating my cellphone to the latest firmware. However, I managed to fix it by doing the following:

    1) Ignore the "Incorrect user / Password" error message
    2) Go to Configuration / Sony Ericsson / Timescape / Twitter
    3) Type the e-mail address you used to register to twitter instead of your username.
    4) After this, it should connect with your account properly. However, if you go back to Timescape, it'll tell you again that something is wrong with your username and password.
    5) This time, touch the message and another screen will appear, asking you to log in. Type your username and password and it should work.

    Yeah... I know that it's very strange, but it worked for me. Hope it can be of help to you, too.
  8. LelyTekkel

    LelyTekkel New Member

    I have my X10 Mini Pro since yesterday.., just logged into Twitter without any problem
  9. dafeza

    dafeza New Member

    I had this problem with my x10a with android 2.1

    I had the date 1 day earlier, I fixed the date and the problem was gone.
  10. giovannifg

    giovannifg New Member

    I've just joined the forum to say "thank you" to dafeza!
    I had exactly the same problem with my Xperia U, running the latest, no-brand firmware from Sony. Timescape was working just fine with my Twitter account, until one day it started failing to login. Tampering with the time setting did it! Turns out I had to modify the time zone in my phone settings to get it to work.
    Now everyrhing is nifty and working once again! This issue had drove my crazy for some time, really! So, once again, thank you so much for your solution!

Share This Page