Tip! Avoid Loop Boots!Tips


Last Updated:

  1. Aardvark1971

    Aardvark1971 Well-Known Member

    In my time with the G-tab I have noticed that a lot of the time I put a new rom on it, I end up with loop boots... ie: boots to birds or logo of new roms and then blank screens and I'm back to where I started, having to flash it again!

    Not sure why this is, but for some strange reason roms seem to get corrupted really easily and that's your (possible) problem! Just copy the from your computer to a USB stick again, then copy it to your device and then wipe cache through CWM (ClockWorkMod) and flash it again.

    Really for best results, learn how to flash back to the original rom from NVFLASH from your PC and then you can flash your new rom over this clean install and all seems to work wonderfully! (I know probably FLASH your rom is incorrect terminology, but I hope people understand what I mean and that's to install it!)

    This way if you encounter a boot loop, most likely (just from experience here) that it's caused by a corrupt rom image on your internal SD card.

    I hope to later provide a video of me, installing back to default from NVFLASH and helping you acquire the files to do it! :)

    Advertisement
  2. Singerjohn

    Singerjohn New Member

    Can you post a link or something? Im new at this and my tablet is doing exactly this. I dont know where to go on the computer to fix it. My computer wont recognize the tablet either. I bought it rooted, and im new at this and dont know how to fix it. Please help!!

Share This Page