[TIP]Change Browser Viewing ModeTips


Last Updated: 2012-01-27 23:18:36
  1. PaulG1488

    PaulG1488 Guest

    This is for those people that are stuck viewing mobile sites but want to see the full website instead

    Type in

    about:debug

    in the address bar after doing so hit go

    hit the button in top right and go to settings

    Once in settings go into the debug menu and click on UAstring and select desktop

    Advertisement
  2. tcallahan

    tcallahan Well-Known Member

    Was just going to post this... good post my man!
  3. ghoticov

    ghoticov Well-Known Member

    Awesome! Thanks!
  4. jamesoja

    jamesoja Well-Known Member

    I must be missing a step or entering about:debug in the wrong section.

    I open the browser and it opens a google search page. In the address bar at the top I type "about:debug"

    I then press the "enter" (left pointing arrow) on the pop up keyboard and it takes me no where, just re opens the same page.

    I click on the 4-line graphic in the top right, select settings and see the same setting options as if I was on any other page. No "debug menu"


    EDIT: I figured it out, if you are having a problem do not hit enter after entering about:debug. At that point I went directly to settings and it appeared.

    Cheers!
  5. metalimi

    metalimi Active Member

    I got this working early yesterday, but it seems I must repeat this step every time I reopen the browser. Anyone else have that problem?
  6. PaulG1488

    PaulG1488 Guest

    Thanks for making that observation I updated my post
  7. gobluejd

    gobluejd GOBLUE! VIP Member

    I am finding it does not work all the time.
  8. slopokdave

    slopokdave Active Member

    Ditto not really working all the time. For example, I can't view the full pcmag site at all.
  9. rjoudrey

    rjoudrey Well-Known Member

    Go to your site and select full site at bottom of the page then bookmark everything works great.
  10. Android_LIFE

    Android_LIFE Well-Known Member

    ^^^^^
    THIS!
    instead of entering debug mode every time you launch the browser.
  11. slopokdave

    slopokdave Active Member

    This isn't a practical workaround.

    I've found some sites, even when you click their link to go to the full site, still take me to mobile
  12. rjoudrey

    rjoudrey Well-Known Member

    I have yet to find one. But I am sure there are some.
  13. kennychaffin

    kennychaffin Well-Known Member

    Yep, I had the same issues....it does work. . once debug shows up in the settings menu...
  14. TPadden

    TPadden Member

    I've found "desktop" almost unusable in the hesitations scrolling and loading pages. I was really frustrated until I change it to "iPad".

    Not sure of the difference or what it's doing but that was my experience!
  15. rmb3kgt

    rmb3kgt New Member

    I did the steps above and i get the Debug section added but there is no UAstring anywhere.

    I have a Samsung galaxy S2 skyrocket (att)

    Please help


    EDIT -------

    using about:useragent gets me the options menu on my skyrocket.

Share This Page