Titanium Backup doesn't work (for me)Support


Last Updated:

  1. Clack

    Clack Member This Topic's Starter

    Joined:
    Jan 4, 2011
    Messages:
    13
    Likes Received:
    0
    Hi all. Just rooted and installed titanium backup. Unfortunately it hangs every time I try to backup. Usually at about 5% of the process. I've updated busybody and unchecked the market links.

    You're all using transform so I'm guessing that's not the issue. Any ideas?
     

    Advertisement
  2. ardchoille

    ardchoille Well-Known Member

    Joined:
    Mar 8, 2011
    Messages:
    3,684
    Likes Received:
    1,940
    Are you sure it's hanging? Sometimes, on my phone, it will sit there as if it's no longer working and then it will continue.
     
  3. Clack

    Clack Member This Topic's Starter

    Joined:
    Jan 4, 2011
    Messages:
    13
    Likes Received:
    0
    I just uninstalled and reinstalled. I'll try again and let it run for an hour or so if needed and post back.
     
  4. Clack

    Clack Member This Topic's Starter

    Joined:
    Jan 4, 2011
    Messages:
    13
    Likes Received:
    0
    Couldn't wait a whole hour. It just hangs up and freezes. Stops on different apps. ARGHHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Ready to throw this thing out the window. Only reason I rooted in the first place was to try to speed things up with it. SO FRUSTRATING>
     
  5. CTB6

    CTB6 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    56
    Likes Received:
    4
    First time I tried Titanium, it did the same thing. However, every subsequent run after that has worked with no issues. Maybe reboot, keep trying, etc. Not a technical answer, but mine just sorta started working.

    Clack, you're headed down the same route I went. In 32 days, I'll be off that route and free from this horrible piece of crap forever.
     

Share This Page

Loading...