Titanium Backup encryption killed me

Last Updated:

  1. thecarlsoncrew

    thecarlsoncrew Well-Known Member

    After finishing a clean install of JB and restoring my apps, all was working perfectly on my Maxx. I have used TiBu Pro for a couple years, but I've never used its encryption feature. Now that I'm on JB, I thought it might be worth a try, so I enabled it, then rebooted into recovery, then ran a fresh nandroid backup. It completed correctly, but when it rebooted afterward I got an error message that the encryption failed and I needed to do another factory reset to be able to use my phone again.

    While that's certainly a crap deal, I wasn't too upset since I'd (literally) just finished a new nandroid, so I figured I'd do the reset, restore the nanadroid, then disable encryption again and be on my way. No dice.

    When I hit the button to start the reset, it just reboots back to the same error every time. If I boot into the on-board recovery panel (the one with the white letters) and try to go into recovery mode from there, it only boots into the dead Android robot with the "!".

    I looked at TiBu's website and tried contacting TiBu, but have found no useful information yet. Has anyone else experienced this? Got any ideas on how to recovery this thing or break out of the cycle I'm stuck in?


    Here are some more details to see if anyone else can help me work through this. I can only get to two possible reboot states at the moment. The first (when attempting a normal startup) boots through the initial boot image, then the first part of the boot animation. I see the red eye for a few seconds, then I get:

    Then there's a button that says "Reset phone" at the bottom (this is what makes me think the TiBu encryption is the culprit). If I hit that button, it just reboots to the same error every time.

    The second reboot state is if I power down the phone completely, then boot into recovery by holding the Up/Down volume buttons and Power button for about 3 seconds. I get a black background with white text that says:

    If I try "Normal Powerup" I circle back to the first reboot state. If I try "Recovery" then it goes to the picture of the Android robot keeled over with a red "!" in his chest and I have to manually reboot it again.

    I'm thinking that I might need to go to the "BP SBF Flash" mode and try to SBF back to the .211 file that's still on my sdcard, but it's just a guess (and, admittedly, the only other option I can think of that's even available at this point).

    Anyone have any thoughts?

  2. socobandit

    socobandit Well-Known Member

    First...do NOT try yo sbf back to .211 unless you want to brick. Second... to get into recovery, do exactly as you were doing but even the android with the exclamation point shows, press both volume buttons. Then you'll be in recovery and can do the factory reset. In there volume up and down moves your selection and the power button selects it. Hope this helps.
  3. thecarlsoncrew

    thecarlsoncrew Well-Known Member

    soco - Whew, I'm glad I slept on it and didn't do the SBF last night!

    The good news: using your suggestion, I finally accessed the real recovery menu where I could do the factory reset.

    The bad news: it didn't change anything. I still got to the red eye and then the encryption unsuccessful message appears.

  4. thecarlsoncrew

    thecarlsoncrew Well-Known Member

    soco - how certain are you of bricking if I attempt the SBF? TiBu isn't being terribly helpful (at least not yet), so I'm not sure what else there is to try...
  5. socobandit

    socobandit Well-Known Member

    If you try to sbf to .211 you will brick...best bet now is to try the jb unbrick utility...a link to it is on here somewhere...you'll be starting from scratch but at least the phone will work again..you'll need a copy of the jb upgrade zip file then upgrade to the latest ota.
    thecarlsoncrew likes this.
  6. thecarlsoncrew

    thecarlsoncrew Well-Known Member


    I've got the zip file and everything else backed up, so starting over isn't an issue...once I get a workable Android environment going again! I'll look for the unbrick utility. Thanks for the help!

Share This Page