Titanium Backup HELP!!!!!! PleaseSupport


  1. Bover001

    Bover001 New Member

    :(I am trying to get Titanium Backup to work on my Viewsonic 10e.
    It always says Failed to get root access.

    Any suggestions is greatly appreciated.

    I tried to let it install an updated busy box but that didn't work either.

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Do you have root access? As Titanium needs access to certain parts of the devices internal partitions, it requires root (super user) access. If you're rooted, what method did you use?
  3. Bover001

    Bover001 New Member

    Hi as I am new to android forgive me if I sound a bit thick.
    I no matter what I try I do not seem to get root access on the 10e, I have tried all of the ways that are for all models of View Pad E.g. 10, 10s & the 7 but no go what am I doing wrong.
    Any ideas please, also can someone tell me which will be the best flash to put on to this tablet if & when I can get into it Thx in adv
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    It's not thick at all, don't worry about it. :)

    What methods have you tried? As far as I can tell, the 10e comes with Gingerbread (2.3) out of the box? That means that methods like z4root and Superoneclick probably won't work.

    There's also an app called Gingerbreak. It works for some devices, but not all of them so if you have a read through that thread and see if anyone mentions the Viewsonic.
  5. Bover001

    Bover001 New Member

    Thx will do
Loading...

Share This Page