Titanium Backup - Intall BlockedSupport


Last Updated:

  1. WonderM

    WonderM Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    18
    Likes Received:
    2
    When I try to backup using TB after the SRE I get a Warning that reads;

    Your system settings will prevent you from restoring applications. To correct this, go to your phone's Settings, then in "Applications" and tick the "Unknown Sources" checkbox.

    There is no such option....

    When I run batch restore I get an "Install Blocked' message.

    I get; For security, your phone is set to block installation of applications not sourced in Android market.

    What is happening here?

    I'm running JH7 with the SRE 1.3-Bloat version.
     

    Advertisement
  2. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
    Ignore the unknown sources slop. Simply go to Settings, Applications, Development and check USB debugging. See if that helps. If it doesn't, forget that it was my suggestion.
     
  3. whitenerj

    whitenerj Active Member

    Joined:
    Mar 8, 2010
    Messages:
    34
    Likes Received:
    1
    You don't have side loading enabled, go here: [How To] Enable Non-Market apps on Captivate (consolidated) - xda-developers
     
  4. WonderM

    WonderM Member This Topic's Starter

    Joined:
    Aug 26, 2010
    Messages:
    18
    Likes Received:
    2
    I'm going to flash the newest version of SRE tonight. Hopefully that fixes the issue. Thanks for the posts.
     
  5. oldTech

    oldTech Member

    Joined:
    Sep 9, 2010
    Messages:
    7
    Likes Received:
    1
    Guys, I need some help here too. I'm getting the "your settings will prevent you" message in Ti Backup too. I've set the "mock locations" option. I've attempted the sideloading enable commands on the Ti Back website and the ones on the xda site ([How To] Enable Non-Market apps on Captivate (consolidated) - xda-developers) which was linked from this forum.

    I am rooted. I am using adb shell from sdk tools. I usually get "not found" when trying all the commands. From what I can tell, the commands are using sqlite3, which I can't really find (mainly just don't know how). I think I also have two versions of busybox installed, one from installing the root.zip and one from the market.

    I am not very savvy with the unix commands so i'm sure most (or all) of this is just me.

    My main goal here is to at least get to the point where i can reinstall my Ti backups if I really goof stuff up. I really want to upgrade to 2.2, but trying to work through step by step.

    Thanks in advance. Ya'll are great in helping everyone out.

    p.s.- my Captivate is a pre-launch HW prototype but the software and kernel appears to be the same as everyone else.
     

Share This Page

Loading...