Root Titanium Backup Problem

Discussion in 'Android Devices' started by RichboyJhae, May 25, 2012.

  1. RichboyJhae

    RichboyJhae Well-Known Member
    88

    Dec 31, 2009
    439
    262
    88
    Texas
    So I backed up all my 3VO apps to the SD Card, and popped it into my EVOLTE so I could restore them, but it doesn't detect them when I click on restore. Anyone know how I could restore all the apps plus data from the 3VO to the EVOLTE?

    My phone is rooted by the way.
     

    Advertisement
  2. RichboyJhae

    RichboyJhae Well-Known Member
    88

    Dec 31, 2009
    439
    262
    88
    Texas
    Wow this is embarrassing, I just had to refresh the apps list to get the old ones to show up. Mods please delete this if necessary, or turn it into a FAQ.
     
  3. Lord Vader

    Lord Vader Well-Known Member
    93

    Nov 3, 2010
    700
    209
    93
    Male
    I'm having the same issue. Let me know if this is what happened to you or if your problem was not quite the same.

    My OG EVO had most, but not all, of the apps on my SD card, which also was where all the data and related stuff was stored. I copied my OG EVO's SD card contents to my new EVO LTE, rooted the LTE, then used Titanium to try and restore a bunch of apps. However, they were not showing anywhere. I tried refreshing and all, but that didn't solve the problem.

    I'm wondering (a) if I didn't properly do something, or (b) if my problem is not quite the same as yours, and if so, what's my next step?
     
  4. Granite1

    Granite1 Zercron Encrusted Tweezer
    833

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    did the rooting process you followed install the SuperUser app on your phone?

    If you don't have SU root only apps won't work, or at least they shouldn't.

    Also could you post a link to the root method you followed? I'd ike to read through it and see how far along the development is. :)
     
  5. Lord Vader

    Lord Vader Well-Known Member
    93

    Nov 3, 2010
    700
    209
    93
    Male
    Yes

    BTW, it's more than just root apps. Many of my regular, non-root apps aren't showing in Titanium.

    I followed this method: How to Root/Unroot HTC Evo 4G LTE! [Windows/Mac/Linux][One-Click] - xda-developers

    Rather simple to do.
     
    Granite1 likes this.
  6. Lord Vader

    Lord Vader Well-Known Member
    93

    Nov 3, 2010
    700
    209
    93
    Male
    I stumbled upon the solution to this. It was listed on XDA developers.

    To find your backed up apps and other stuff on Titanium:

     
    firebirdude, 2strokenut and Granite1 like this.
  7. Granite1

    Granite1 Zercron Encrusted Tweezer
    833

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Thank you!! :)

    I did read a bunch of that thread, it does give soft root. Pretty cool.

    Douh!! (insert face palm here :p )

    The new phone has an internal "SD" card partition, so Titanium was looking in the wrong place. Good find. ;)

    Awesome sauce, we're moving right along. Thanks for being our guinea pigs guys. :)

    I still don't have mine yet. This evening I'll have phone in hand!! :eek::D
     
  8. windsorclarenc

    windsorclarenc Well-Known Member
    163

    Nov 6, 2011
    719
    629
    163
    Male
    Windham, OH
    The internal SD card has caused me to have this issue a couple times. In your file explorer app go to ext_SD (that's your micro SD card) and copy the folder structure containing your backups to the base of the internal SD card. This is how I fixed my issue with Hide It Pro and Rom Toolbox.
     
    Granite1 likes this.
  9. 2strokenut

    2strokenut Well-Known Member
    43

    Feb 22, 2011
    206
    34
    43
    So usually when I switch phones I run TIBU and restore missing apps with data, always seems to work well. I just copy the TIBU file to the new SD card. Well, now that I have it on the El Tevo, it shows 0 apps to be restored. I've re-copied the file multiple times, I'm thinking of using one of my nandroids from my Evo and just extracting the apps from that but I have more apps in TIBU that weren't on my phone at the time.



    [MOD NOTE: Resolved with information from this thread]
     
    Granite1 likes this.
  10. firebirdude

    firebirdude Well-Known Member
    16

    Feb 7, 2011
    62
    4
    16
    FL
    thank you!
     
  11. Lord Vader

    Lord Vader Well-Known Member
    93

    Nov 3, 2010
    700
    209
    93
    Male
    Ugh! Where the hell is the "unknown sources" checkbox on this phone??? I can't find it under settings-->apps.

    Found it. Never mind.
     

Share This Page

Loading...