Root Titanium did not restore sms/mms

Discussion in 'Android Devices' started by serpentine009, Sep 24, 2010.

  1. serpentine009

    serpentine009 Well-Known Member
    43

    Apr 9, 2010
    251
    35
    43
    I rooted with Unrevoked3. I installed the Virtuous Rom 2.7 with Custom Kernel. I restored all apps from Titanium, but my MMS/SMS did not return. I had to restore from MyBackup Pro.

    I would like to only keep one and use one Backup app. Is this normal for Titanium?

    Thanks.
     

    Advertisement
  2. iowabowtech

    iowabowtech root@android:/ #
    6,393

    May 2, 2010
    12,145
    8,627
    6,393
    Making the Establishment nervous
    Iowa|USA
    Which restore option did you use? Did you select app only?
     
  3. Ufkal

    Ufkal Well-Known Member
    36

    May 11, 2010
    179
    9
    36
    Male
    Software Support/Development
    St. Louis..
    If you select the apps and system data, would that restore the conversations? I didn't think so, but that would be most awesome if it did
     
  4. iowabowtech

    iowabowtech root@android:/ #
    6,393

    May 2, 2010
    12,145
    8,627
    6,393
    Making the Establishment nervous
    Iowa|USA
    Yes, it will as long as Apps + System Data was backed up beforehand either manually or by having "Backup all user apps & system data" on a revolving schedule.

    OP,
    Might check which option you are doing to back up. Also, seems like I usually have to reboot to get text messages back following restore, forgot about that. If you're already backing up Apps + System data, that may be all you need to do.
     
  5. serpentine009

    serpentine009 Well-Known Member
    43

    Apr 9, 2010
    251
    35
    43

    I did a full backup of apps and system data. I even did a secondary wipe just to test...but I did not reboot after the titanium restore. My inquiry is because I would like to use just one Backup app on a schedule. I like MyBackup Pro's interface...but reviews say that Titanium is better. I have paid for Titanium and am still on trial version for MyBackup Pro.

    I don't plan on re-testing. I will make an informed decision that I probably needed to reboot and would have seen the messages.

    Thanks for the input.
     

Share This Page

Loading...