1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!

Support titanium problem


  1. ron316

    ron316 VIP Member VIP Member

    i cant get titanium to show any apps when i go to back up and restore any ideas

    Advertisement
  2. Darnell0216

    Darnell0216 Well-Known Member

    First try clicking Problems? on the overview tab and see if that auto-fixes it.

    If you are bringing a SD card from an old phone to the S4, you have to change TB's storage location because of the internal SD card. If "Problems?" doesn't find it for you, go to Menu -> Preferences -> Backup Folder Location: Click DETECT! and change the field to /storage/extSdCard/TitaniumBackup (or whatever folder is on your external SD card)
    ron316 likes this.
  3. gimpy

    gimpy Member

    You're not clicking on something. Is there a check mark in the upper right corner? Click on that if there is.
  4. gimpy

    gimpy Member

    Also go into edit filter and make sure that you have all 3 or 4 checked under filter by type.
  5. gimpy

    gimpy Member

    Make sure user, system, and uninstall are all clicked on under "edit filter". That should be "+filter by type". Sorry, I'm going back and forth on my phone. It's making it a little harder. :)
    ron316 likes this.
  6. ron316

    ron316 VIP Member VIP Member

    ok ill try it thanks for all the help
  7. ron316

    ron316 VIP Member VIP Member

    got it thanks for the the help this is great load of my mine
  8. ron316

    ron316 VIP Member VIP Member

    ok now my apps are on my phone but call log is gone and old text messegase are gone also any ideas
  9. Darnell0216

    Darnell0216 Well-Known Member

    Call Logs and SMS/MMS have yellow XML selections in TB that you are supposed to use for backing them up. Once you restore them, you need to reboot your phone. If you made backups with the yellow settings and do not see them on the list, I don't know what to suggest to fix that. I haven't had that problem.
  10. ron316

    ron316 VIP Member VIP Member

    ok thanks

Share This Page