tl-bootstrap.exe error on my PC when I hook up my phone to it.Support


Last Updated:

  1. steimi43

    steimi43 New Member

    I have 2 laptops I use that I hook up to my Thunderbolt for Internet Service. I use pdanet to do this. Up until about 3 weeks ago, I could hook up ok with the internet through my phone. No I get diconnected as soon as I get connected and I get an error message on my laptops stating that there is a problem with the TL-bootstrap.exe.file. I have looked around on the laptops to delect this exe file however it is not found on my laptops. I can not hook up to the internnet with my phone anymore because of this.

    I NEED HELP NOW!!! Does anyone know about this stupid TL-Bootstrap thing? All I have been able to find on the internet is about the TL-Bootstrap.exe wanting to load on teh pc. Nothing about the error message I keep getting.
    Thanks in advance for any advice you can give me.

    John

    Advertisement
  2. Yeahha

    Yeahha Usually off topic VIP Member

    Welcome to AF steimi43 :D

    I am not 100% sure but from what I can tell TL-Bootstrap.exe is part of HTC sync. It looks like you may be able to bypass the error by unmounting then mounting the SD card in the phone, I can't find your error with TL-Bootstrap exactly but seems like many people have had the issues with it in general. I would try first doing the unmount/mount via the OS, if that doesn't work then power the phone off and pull the battery and SD card, replace the SD in the phone followed by the battery and power back on.

    Hope that helps :)
  3. steimi43

    steimi43 New Member

    Thanks Yeahha. I will try that. I did have HTC Sync installed on the Laptops however it was causing me issues so I removed it from the Laptops and have been getting this error ever since.

    Have a Great Day,
    John
  4. tplanahoth

    tplanahoth New Member

    Remove the old V-cast droid program in your control panel "Add, Remove Programs", The old program will not auto upgrade. Download the new V-cast program from Droid, TL-Bootstrap.exe is a part of this program.
  5. jpm19

    jpm19 New Member

    steimi43.. and friends

    Did you resolve this problem? I unmounted/ mounted the SD drive with no effect. I could not find a way to remove the old v-cast droid program. I think Verizon has their crappy programs locked in. But still receive the tl-bootstrap error. My sense is that this problem appeared when Verizon auto updated the droid phone to 2.3.4
  6. cadpro94

    cadpro94 New Member

    Did anyone find out what this bootstrap.exe is. I also used PDAnet up until 3 wks ago on my desktop until I started getting kicked out before it connected and gave me an error code=1. So I finally gave up. Then right after that I purchased a new laptop loaded PDAnet and it worked for about a week then it quit working, I get a different error it wont even let my phone enable. Do you know how I can get PDAnet to work again

    Thanks
  7. jpm19

    jpm19 New Member

    Try PDAnet version PDAnetA242b, that solved my problem. :)

Share This Page