To much iconsSupport


  1. Atomicmachine

    Atomicmachine Well-Known Member

    One of the thing that I try to avoid on the desktop from my laptop are the icons everywhere. Sinse I bought this phone is what much annoys me. I install one app and is two icons, another app more two icons.

    Anyone can help me with that?

    Advertisement
  2. dontpanicbobby

    dontpanicbobby Guides Guide

    You could create folders on your home screen and place apps in each folder based on the type or something. That would cut down on the clutter. If you don't want any icons on your home screen you can long press on the icon and place it in the trash can. Even if you remove app icons from your home screen they are available on your list of all programs. I think that's what you mean by two icons created correct?
  3. Atomicmachine

    Atomicmachine Well-Known Member

    Yes that's it I don't mind in whatever it is but I only want to have one icon per program
  4. dontpanicbobby

    dontpanicbobby Guides Guide

    Cool, to each his own. How are you doing for wallpapers for your home screen? Have you checked out any of the Live Wallpapers in the Play Store. I really like this one called Earth HD Free Edition. My S2 doesn't have that 5 inch 1080p screen your S4 does but I bet itwould look great on a blank home screen.
  5. Shocky

    Shocky On Probation

    Delete the shortcuts on your homescreen? you can put whatever the want there, if you want nothing then just remove them.

    As for the app draw, it's meant to be full of apps or icons, that's the whole point. You should haven't any duplicates there.
  6. NZtechfreak

    NZtechfreak Well-Known Member

    In the Play Store settings untick the box that automatically adds a shortcut icon to the homescreens. God I hate that setting and how it is enabled by default.
    Slug likes this.
  7. Atomicmachine

    Atomicmachine Well-Known Member

    What option is that? because I can't find any
  8. Atma

    Atma Well-Known Member

    Open Play Store, tap menu, select settings, uncheck Auto-add widgets

Share This Page