"Too many contacts deletes" in Notification bar. HELP!General


Last Updated:

  1. Allegra

    Allegra New Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    So I just got my Droid Eris and sync with my gmail account. But now there is this constant message in my Notifications bar saying "Too many contacts deletes" and my only options are to:

    Delete Items
    Undo the Deletes
    Do nothing for now

    No matter which option I choose, the message comes back into my notifications.

    I think what's happening is every time I send/receive and email, Gmail automatically saves the address to my contacts. Then it sends this new email address to the Contact list on my phone. And of course I delete it off my Contact list in my phone because I don't need it.

    Verizon sales guy said I have to go into my gmail account setting and change it so that it stops saving every sent/received email address. I can't find this in my gmail settings and Google Help isn't helping :(

    :confused: How do I get rid of this notification once and for all!! Any help!! Is there any way I can stop automatically saving EVERY SINGLE email address I send/receive to my PHONE?!? How do I keep these two Contact lists separate?!?
     

    Advertisement
  2. wolverine13

    wolverine13 Member

    Joined:
    Jan 17, 2010
    Messages:
    5
    Likes Received:
    0
    Hi Allegra,

    I was having the same problem as you are now. Here's what I did:

    1) Go to your Gmail account
    2)Press menu buton
    3)Press settings
    4)Go to...Data Synchronization
    5)Press Google
    6)Uncheck contacts

    That should do the trick. It worked for me.
     
  3. Allegra

    Allegra New Member This Topic's Starter

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    Worked perfectly! Except I didn't go to Settings from my gmail account. I had to change it from just the regular phone settings. THANK YOU THANK YOU!!!:):) Bless your heart!
     
  4. Foxcow

    Foxcow Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    Un-checking the sync contacts works well but I really would like to keep a backup with Gmail. I don't think I would have had a problem but the folks from Verizon wanted to move my contacts to the new phone and that just made things worse.

    I did some searching and found this to work:

    1) Make sure the contacts on your phone and in Gmail match. I added a few numbers in the month after I got the phone so I had to take a few minutes to update what Gmail had.

    2) From the home screen go to menu>settings>manage applications>contacts storage. Once in contacts storage, you can hit the clear data button to wipe the contact info from your phone.

    3) Go back to your sync settings and re-check contacts. The phone will then take a few minutes to sync what Gmail has to the phone.


    I haven't had any more syncing problems since! I hope this helps.
     
  5. vintagetechtm

    vintagetechtm Member

    Joined:
    Jan 2, 2010
    Messages:
    12
    Likes Received:
    1
    Thank you so much!!! This as seemed to work.

    What I did was

    1) uncheck google contacts sync (home > settings > data syncronization > Google)

    2) Make sure the contacts on your phone and in Gmail match. I added a few numbers in the month after I got the phone so I had to take a few minutes to update what Gmail had.

    3) From the home screen go to menu>settings>manage applications>contacts storage. Once in contacts storage, you can hit the clear data button to wipe the contact info from your phone.

    4) Go back to your sync settings and re-check contacts. The phone will then take a few minutes to sync what Gmail has to the phone.

    :D
     
  6. Foxcow

    Foxcow Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    You are welcome. It was such a relief to get it working that I had to share.
     
  7. hkrn44

    hkrn44 Member

    Joined:
    May 1, 2010
    Messages:
    10
    Likes Received:
    0
    I'm having the same problem. I just got the droid eris on Saturday. Then this morning I went to use it and found out I have no phone numbers! Does anyone have any idea how I can fix this? I ws told by the person in the store that google stored all my phone numbers. but I'm not sure how to access this.

    Wheneevr I sign on google with my computer and I click on contacts the only thing I see is email addresses, no phone numbers. This is the same way my phone is. All I see is email addresses. I've tried both options above and nothing works.
     
  8. timtak

    timtak New Member

    Joined:
    Jun 25, 2013
    Messages:
    4
    Likes Received:
    0
    Thank you

    On my phone it was

    uncheck google contacts sync (home > settings > (Accounts) Google > (Accounts) your gmail address > (Sync) Contacts

    Gmail saves every destination email address to contacts so I have thousand of contacts , most of which I don't need on gmail let alone my phone. Perhaps ther is a setting in gmail to get to only save contacts when I tell it to.
     

Share This Page

Loading...