Too many contacts deletes


Last Updated:

  1. Petermuz

    Petermuz New Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    So when I got my Hero I had my contacts transferred to my phone at Sprint. Then when I signed into my gmail on my phone it added all my contacts again, giving me two of each contact.

    I tried to delete them and I did too many at one time. Now in my notification bar, every few minutes a message pops up and tells me "too many contacts deleted, what do you want to do? 1. Delete the items, 2. Undo the deletes, or 3. Do nothing for now. No matter what I do, nothing happens and the message comes up again 10 minutes later.

    Also, When I plug my phone into my computer with the cord provided, the USB connect symbol does not come up. I want to get music, pictures and files on and off of my phone. Any thoughts?
     

    Advertisement
  2. rolltrain

    rolltrain Well-Known Member

    Joined:
    Nov 27, 2009
    Messages:
    90
    Likes Received:
    0
    You just have to keep hitting delete. It deletes a few of them each time. You will see a notification when it says that of how many you have to delete.
     
  3. Haizum74

    Haizum74 Guest

    Not sure if this is what you are meaning but go into the People app then hit the Menu button and select View and pick one or or untick one of them. It happened to me because I had Google and SIM selected.


    And the USB connect symbol doesnt come up for me either. Have you downloaded the HTC sync programme?
     
  4. Petermuz

    Petermuz New Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    2
    Likes Received:
    0
    Actually I fixed both problems. I called a tech person at HTC, who contact you in like 10 minutes when you email them by the way, and they said I would need to do a hard reset to fix the USB problem. It worked. All the apps I had downloaded where still in the market under My Downloads and all my contacts were in my gmail. I was kind of annoyed that I had to do a hard reset, but it was worth it.
     
  5. Haizum74

    Haizum74 Guest

    Glad you got it sorted :)
     
  6. Foxcow

    Foxcow Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    206
    Likes Received:
    31
    Un-checking the sync contacts works well but I really would like to keep a backup with Gmail. I don't think I would have had a problem but the folks from Verizon wanted to move my contacts to the new phone and that just made things worse.

    I did some searching and found this to work:

    1) Make sure the contacts on your phone and in Gmail match. I added a few numbers in the month after I got the phone so I had to take a few minutes to update what Gmail had.

    2) From the home screen go to menu>settings>manage applications>contacts storage. Once in contacts storage, you can hit the clear data button to wipe the contact info from your phone.

    3) Go back to your sync settings and re-check contacts. The phone will then take a few minutes to sync what Gmail has to the phone.


    I haven't had any more syncing problems since! I hope this helps.
     

Share This Page

Loading...