Too Many Pattern AttemptsSupport


Last Updated:

  1. Terry S

    Terry S Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    96
    Likes Received:
    11
    My daughter decided to try and get in my sons phone (Captivate) and ended up locking him out. The phone now says "Too Many Pattern Attempts" and is asking for his google user name and password but when he enters that information it says invalid user name or password. He knows that the google username and password are correct as when he enters them in google mail on the comptuer it works fine. Any suggestions?
     

    Advertisement
  2. Muirne

    Muirne Active Member

    Joined:
    Jul 31, 2010
    Messages:
    41
    Likes Received:
    5
    Did he link that particular google account to his phone?
     
  3. MassacrMan

    MassacrMan Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    482
    Likes Received:
    53
    Is it the same google account info he setup when you first click on market?
     
  4. Terry S

    Terry S Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    96
    Likes Received:
    11
    Yes.. that is the only google account he has and he has been getting that gmail on his phone. I have tried removing the battery and putting it back obviously that does not work. I have also tried puttting in "null" as the password as I have read on the forums that that has worked for some. I called AT&T and they have no answers. They told me to try to call Samsung in the morning.
     
  5. sridroid

    sridroid New Member

    Joined:
    Aug 7, 2010
    Messages:
    4
    Likes Received:
    2
    I had the same problem, the pattern lock screen does not recognize the gmail user and password. I tried it on my computer and gmail work fine. It must be a bug.
     
  6. kote1010

    kote1010 New Member

    Joined:
    Aug 29, 2010
    Messages:
    3
    Likes Received:
    1
    I found a solution (specific to the Captivate unfortunately). I spent my whole Sunday looking for it and I couldn't find anything. And I didn't forget my pattern, but I was changing it when the screen timed out and poof, I couldn't get in. Sooo here is how I am still not going to the iPhone 4:
    Have someone call you, answer it and try to write a memo (it'll will take a few tries), from the memo screen you can pull down notifications and finagle your way back to the home screen (open browsers, apps and then go to home)
    Plug your phone into your pc and select the Kies option in the USB connect screen
    Turn off your phone
    Turn it back on and then tap (you need both hands) the menu and return buttons rapidly and more/ less simultaneously. This should bring you to your beloved home screen.
    (Optional: Back up all of your media onto your pc; I didn't have any, soo...)
    Immediately go to your location/security settings, you should be able to turn off the pattern function without having to enter the previous one.
    (Optional: Go to settings and then "sd card and phone", unmount the internal storage, format it. It should automatically remount itself)
    Go to Privacy settings and hit Factory data reset. I know, it sucks. But its the only way to free your phone from the Black Screen of Death.


    Hope this helps!
     
    Jack45 likes this.
  7. purpl3an6el

    purpl3an6el New Member

    Joined:
    May 7, 2010
    Messages:
    1
    Likes Received:
    0
    Kote1010: this works. tested with the captivate =D even for the "too many times attempted..."
     
  8. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
    @kote1010

    I missed seeing this post back in August. Incredible. The steps are so disjointed that I thought it was a joke and was waiting for a punch line at the end. Although I don't use a screen lock I can see where this will be of benefit to those who get locked out. Good work!
     
  9. KMA

    KMA Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    134
    Likes Received:
    20
    The last step is a factory reset. Can't you just do that (powering up holding the volume keys, etc...) without the other stuff, other than maybe backing up your storage?
     
  10. Jack45

    Jack45 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    1,186
    Likes Received:
    239
  11. redvettez06

    redvettez06 Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    79
    Likes Received:
    1
    I had to force reset my phone. Hold the volume up and down buttons and restart the phone and then delete all the caches and what not. It has worked flawlessly since but that sucked. I blame Samsung and ATT for not getting Froyo up and fixing the little bugs that have been plaguing people. I mean come on...isn't this the best selling Android handset? Let's get some of this stuff fixed.
     
  12. fldude99

    fldude99 Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    872
    Likes Received:
    69
    Screw the pattern thing..I for one will never use it. Its the most ridiculous thing I've ever seen. Why not a pin entry? This is an exaample of some geeks dreaming some stupidity for security and selling it to some dilbert in charge
     
  13. Annie_po_pannie

    Annie_po_pannie New Member

    Joined:
    Nov 11, 2010
    Messages:
    1
    Likes Received:
    0
    A kid took my son's phone today and now we have the dreaded 'too many pattern attempts' screen. I have tried all of the suggestions on the various forums. kote1010, I have specifically tried that repeatedly. I also rebooted while holding down the volume keys, cleared the cache, wiped the user data clean, and I still have the gmail password prompt. We have changed his gmail password, and then changed it back to the original. I spent an hour harassing the people at the AT&T store. Short of a hammer, can anyone help me? AT&T wants us to send this NEW phone back for a reconditioned phone, which I am not willing to do at this point.
     
  14. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    only one thing i can think of,

    [STOCK ROM] Odin3 One-Click Downloader and Drivers CAPTIVATE ONLY - xda-developers

    that should fix it, very easy to do but the first time it can be tricky. all the instructions are there, shouldnt take long
     
  15. linsonjose

    linsonjose New Member

    Joined:
    Nov 15, 2010
    Messages:
    1
    Likes Received:
    0
    try entering your username with @gmail.com suffix.....it just worked for me.....
     
  16. Manuelitoohno

    Manuelitoohno Active Member

    Joined:
    Nov 1, 2010
    Messages:
    43
    Likes Received:
    3
    I changed my pattern for the hell of it and I didnt know it that well. i got it too then when prompt to enter my Gmail password and account. i did. with the @gmail.com


    i knew i didnt mistyped my own password. Even after i put in my right credentials it told me "Login Not correct"

    tried a second time doing the exact same thing and it worked. i think it is just a warning feature to type in the username twice.... who knows it just me maybe lloll
     
  17. fldude99

    fldude99 Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    872
    Likes Received:
    69
    The "pattern" is REALLY easy to forget...unless its a complicated pattern (which is easy to forget) it just seems very easy to "crack". Does anyone really rely on this "security"?
     
  18. JoeMap

    JoeMap Member

    Joined:
    Oct 20, 2010
    Messages:
    9
    Likes Received:
    0
    I read somewhere, perhaps on this forum :), someone said using the pattern unlock isn't secure. Anyone could take your phone, hold it up to the light and see where your fingers have been tracing a pattern around it.

    True, if you've used it very much that pattern could be smudged by touching the screen but I wouldn't even think of using it. Sorry to hear of the bad luck but I appreciate the warning not to do it.

    JoeMap
     
  19. funnnyguy

    funnnyguy New Member

    Joined:
    Dec 30, 2010
    Messages:
    2
    Likes Received:
    0
  20. icy_kay

    icy_kay New Member

    Joined:
    Mar 29, 2011
    Messages:
    1
    Likes Received:
    0
    kote1010 thank you dude for posting that work around. I called my droid, answered the call, clicked on menu, create memo and voila! I was on my home screen. But when I tried to remove pattern it kept asking me about previous pattern.. if only I remembered it, I wouldn't be in this situation.. After exhaustively trying to identify my pattern, I unmounted following your instructions. I got tired by that time and I restarted the phone, called it again and went to the home screen by doing the create memo.. The most annoying part is it would not even let me do a factory reset without providing the pattern.. I don't remember exactly what I did, but I clicked various options looks like I confused it enough to let me in without a pattern... This is a serious issue which needs to be resolved for captivate. I wish at&t pushes froyo, it drives me crazy because they don't upgrade OS... But any ways kudos dude...
    One more thing, I was able to back up my videos and photos using adb of droid SDK's pull command, so I had the freedom of clicking randomly... That makes me realize, data is not secure even after locking using a pattern, so why bother just turn it off.. phew! I m never going to do it again, learnt it the hard way..
     
  21. fldude99

    fldude99 Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    872
    Likes Received:
    69
    Off topic..."push froyo"? What does that have to do with the subject of too many pattern attempts?
     
  22. Nusaybah

    Nusaybah New Member

    Joined:
    Jan 10, 2012
    Messages:
    1
    Likes Received:
    0
    the 'too many pattern attempts' thing happened to me too.
    i entered my only google account i knew of, however when you type the first part of your e-mail address, the rest of it (the default) automatically comes up BUT when it came up for me it said 'google.com' rather than 'googlemail.com' so i had to manually type in the second part of my e-mail address. I think this is a mistake.
    So, if you're having this 'too many attempts' problem, just make sure that when you type it in that it says the right ending. Do not just assume that it's not accepting your username/password.. :)
     
  23. raisingachamp

    raisingachamp New Member

    Joined:
    Feb 15, 2012
    Messages:
    2
    Likes Received:
    0
    I have a solution for this... will post soon. I have a Novo 7 Advanced. Great tablet for $155!
     
  24. raisingachamp

    raisingachamp New Member

    Joined:
    Feb 15, 2012
    Messages:
    2
    Likes Received:
    0
  25. kote1010

    kote1010 New Member

    Joined:
    Aug 29, 2010
    Messages:
    3
    Likes Received:
    1
    l haven't been here in a long time but I'm glad the fix worked for you all!
     

Share This Page

Loading...