Total loss of WiFi


Last Updated:

  1. shannonr

    shannonr Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    5
    Likes Received:
    0
    I'll be brief:

    Got phone 90 days ago. Everything wonderful. 5 days ago, total loss of WiFi functionality.

    Turning WiFi "off" and "on" does nothing. No WiFi "icon" appears. No WiFi networks (even ones I've used successfully before) can be "seen".

    Help?!
     

    Advertisement
  2. ticho

    ticho Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    232
    Likes Received:
    12
    I would suggest enabling wifi near another wifi device with wireless scanner running to see if your phone's wifi actually is able to send something out in the air. If not, get it replaced (the phone still is under warranty after 90 days, right).
     
  3. Kvande

    Kvande New Member

    Joined:
    Oct 13, 2009
    Messages:
    4
    Likes Received:
    0
    Take backup of your phone, and hard reset it. That worked for me :)
     
  4. ticho

    ticho Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    232
    Likes Received:
    12
    Hm, if that helped (meaning software malfunction), maybe just powering the whole phone off and on again would be enough. OP doesn't mention whether he tried it or not, and common usage pattern for these devices is that they are rarely turned off.
     
  5. shannonr

    shannonr Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    5
    Likes Received:
    0
    I've powered up and down several times. No joy.

    I've even removed the battery hoping that this would prompt some kind of "harder" reset (probably foolishly, I'll readily admit) and again no joy.

    Not sure how to "back up" unless I go out and buy a Windows machine -- may just have to bite the bullet and Factory Reset unless someone has another idea?
     
  6. Kvande

    Kvande New Member

    Joined:
    Oct 13, 2009
    Messages:
    4
    Likes Received:
    0
    Its worth trying, I mean.. it only takes 2 min. If you send your phone in for service, u still lose all data.
     
  7. shannonr

    shannonr Member This Topic's Starter

    Joined:
    Oct 16, 2009
    Messages:
    5
    Likes Received:
    0
    The Factory Reset seems to have worked.

    Painful, and not without data loss (90 days of business SMS messages, for example) but WiFi is back.

    Would love to know what killed it in the first place!

    Thanks Kvande!
     

Share This Page

Loading...