Touch Wiz CrashSupport


  1. Mutant04

    Mutant04 Well-Known Member

    Hi All,

    Just upgraded the firmware of my S3 to the (I believe) latest firmware, XXBLFB.

    Seems very nice, few tweaks, enhanced volume controls, a nice feature that increases the phone volume if its in your bag or pocket, Brightness control on the notifications bar, an effects icon tab in the camera app.

    All in all it a nice update...

    ...but now the downside. Since I have install this new firmware I have noticed that my Touch Wiz keeps crashing. Leaving a blank wallpaper only screen with no icons, and a nice box saying 'Touch Wiz is not responding'.
    Resulting in me having to reboot the phone.

    Anyone else having this problem???

    Advertisement
  2. Here too.

    It happens after reboot, always says "Touchwiz stopped" but it's fine by me because the phone still works.
  3. Clear the data for TouchWiz Home: Menu>System Settings>Application Manager>TW>Clear data.
  4. njperry

    njperry Well-Known Member

    I'm having the same problem. If I clear the TW data, as you suggest, I will lose my currently configured homescreens (widgets, icons, etc), right?
  5. psallerson

    psallerson New Member

    Mine also crashes every few days. I have to restart or wait it out to clear it. I have an Galaxy S3
  6. keep1right

    keep1right New Member

    Mine does that too...not sure what causing the issue. Spoke to Tmobile yesterday and they say the issue has been recognized but no word yet on when it will be fixed. The Rep did state that it would likely be an OTA fix. Another S3 forum suggests performing a factory data reset. I've already cleared touchwiz data in settings and the problem persists. Haven't factory data reset but am considering it.
  7. tblizz

    tblizz New Member

    Hey I have been experiencing a very similar problem. My touchwiz stops working every time I expand a folder then close it. I have resorted to the hard reset. I backed up everything but only restored my contacts and calenders. This worked solved the problem for a few hours... same problem emerged after I started downloading and moving apps into folders. I believe the problem may exists in one of the apps I have downloaded....

    Canadian GS3 user with rogers

Share This Page