Support Touchscreen Issue

Discussion in 'Android Devices' started by sguillen, Dec 4, 2012.

  1. sguillen

    sguillen New Member
    5

    Dec 4, 2012
    1
    0
    5
    Hey guys I just purchase a Transformer TF300T a few days ago and this is my first android device. I was an iPad guy so pardon my ignorance. It's running 4.1.1.

    Everything was running fine until I installed DroidDia then the program kind of took over. It kept on launching itself and getting in front of any program I tried to use so I took it off the home screen.

    Now when I get to the lock screen I can't touch to unlock it. The only way it works is if I connect it to the dock. It'll work after a reset and then as soon as it locks it stops working again. I tried a cold boot, but I'm not sure if I did it right. When I get to the selection screen I can't move it to the android robot. It's just on RCK.

    I would really appreciate any help. I don't want to switch back to apple.
    Thanks!
     

    Advertisement
  2. wetbiker7

    wetbiker7 Well-Known Member
    Contributor
    5,323

    Jun 27, 2011
    7,475
    3,426
    5,323
    Male
    USN Vet. / Certified Drug and Alcohol Abuse Counse
    So-Cal
    If a factory reset isn't working I would send it back to the factory. You didn't say anything about unlocking the bootloader so your warranty should still be OK.

    A factory reset should have taken care of your issue.
     

Share This Page

Loading...