Touchscreen not Responding on Lockscreen


  1. BlazeHN

    BlazeHN Member

    Hello friends.

    I just got my Motorolla Atrix 4G and im not abble to unlock it on the unlock screen, the touch just dont works at all there, even the capacitive buttons below not responding. The first day I managed to unlock it somehow after removing the battery, after that the unlock screen was working fine even when I lock the phone so I tough the problem was over and stated to install some basic apps. Like 2 days later the problem was back and now not even removing battery was working, sometimes I get to unlock it but now thats less and less posible. I read that installing an optional unlock screen could do the trick so I installed "Widget Locker" and worked some hours, then the same thing even the Widget Locker unlock screen dosnt respond. Its weird because once I manage to unlock it the touch works perfectly at all so that makes me think its a software/system problem.

    Currently I cant unlock it at all, not even removing battery or anything.

    The phone its used, I was thinking to bring it to a tech center on here and try root and installing a custom rom?

    Thanks in advance for your help guys.

    Advertisement
    :
  2. itsallgood

    itsallgood Well-Known Member

    Since you said the phone is used, I would suggest a hard reset. If it is a software issue, usually a factory reset will fix it. Make sure that you back up all contacts to Google and all other things like documents, text, pictures, etc. before doing the reset. Let us know how it went.
  3. BlazeHN

    BlazeHN Member

    Thank you. I tried hard reset already and didnt worked. I bring the phone to a tech center and they rooted it and installed a custom rom, the same problem persisted =(

    I dont know what to do now. I dont think its a hardware problem because when I did unlock it it worked 100% not like partially or something.
Loading...

Share This Page