1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

touchscreen problems...Support


  1. androidxen

    androidxen Well-Known Member

    I'm having problems with the touchscreen. After the phone wakes, the home button will be phantomly held. The app switcher will keep coming up, apps will randomly close (as in the home button being pressed). Swype confirms that there's a held input at the home button. Sometimes the lockscreen won't unlock (screen won't register, probably because the home button phantom press is overriding other input). I've tried this without the charger, in and out of my hand. Using stock battery, OEM charger. Also tried on official Verizon stock 2.2, cyanogenmod, fourth wave, and virtuous. What gives?

    Advertisement
    :
  2. jdkoreclipse

    jdkoreclipse Well-Known Member

    boot intothe bootloader and look in the upper right corner: does it say touch pannel : FAIL
  3. Randino

    Randino Well-Known Member


    First I would power off the phone, then turn it back on, but you've probably tried that, next step would be a factory data reset, but if you are rooted, you probably did that too...so I dunno...
  4. androidxen

    androidxen Well-Known Member

    Sorry, not sure if I was clear. Touchscreen works at times, just at mentioned circumstances it doesn't.
  5. bovineyard

    bovineyard Member

    I received my update Aug. 31 AM. The biggest problem has been a screen freeze about a minute or so after bootup. The only way to unfreeze it is to hang on to the phone firmly with my hand, shake it a little bit, and turn the screen off, and on again, sometimes have to do it several times before it will unlock.

    I did a factory reset a few days later, and couldn't make calls or data downloads afterwards until spending an hour on the phone with Verizon. (*228 did not work either) Finally had to do the ##778, and change some of the security and mip settings. Everything is re-loaded, and YES, still having the screen freeze issue at bootup, so I wasted a better part of my Saturday screwing around with that, with no noticeable benefit.
  6. androidxen

    androidxen Well-Known Member

    I've been experimenting with how the glitch happens. Looks like even slightly holding the side of the phone with a stronger grip triggers the home screen button. Pressing the black area under the home/menu button, to the left of the optical joystick, also triggers the home button. The charger may have applied slight pressure to the trigger there to. Looks like my home button sensor is too sensitive?
  7. Musky

    Musky Well-Known Member

    It may not be the touchscreen at all, mine was acting up very similar with apps and menus opening at random. It turned out to be my optical joystick was dirty and after I cleaned it, everything was fine. I have read how this can cause the home screens to change, but that wasn't happening to me, just most of the things you described.
  8. androidxen

    androidxen Well-Known Member

    Cleaned it several times already. With apps and menu opening at random - it is a reasonable result from using the joystick. You can't get the app switcher with the joystick, though. Thanks for the help though.
  9. rioexpert

    rioexpert New Member

    Similar with me... but the weird thing is that I have a HTC Magic and a Motorola NEXTEL i1, and they both have the same problem always at the same time... like every night around the same time... just very strange... I had to remove pattern lock and SIM lock, because sometimes I cant unlock the sim and or pattern lock... Very Upsetting...
  10. olandir

    olandir Member

    I'm sorry to dig up this dead thread but I can't find any other thread in the forum that deals with this and I have the exact same problem.

    I've had a Droid incredible since it first came out. I never had ANY problems with it until the first OTA update. Then I started having problems with the home button being "phantomly" held as the original posted put it. I called Verizon and HTC and nobody could tell me what was going on.

    In desperation I actually rooted my phone simply so I could return it to it's original Android Version (2.1 I think).

    But about a year later when I was having problems I wiped my phone clean and allowed it to update and have been experiencing the problem ever since.

    I thought maybe this was just my phone, but I recently got a replacement Droid Incredible and now I am on the very latest OTA update (2.3.4) and this is STILL an issue. I have a completely different phone, the latest OTA update, NOT rooted and still have this problem.

    What amazes me is that no one else seems to have this issue and I finally found a thread where at least someone else is having this problem but it doesn't look like there was any solution posted.

    Does anyone have any information on this. I'm desperate to resolve this. I'm LEFT handed and can't even hold my phone without it going haywire!
  11. robla64

    robla64 New Member

    I have the exact same issue... I have considered replacing the screen digitizer, but I want to make sure that is the issue.
  12. sdrawkcab25

    sdrawkcab25 Guides Guide

    Have you tried cleaning the trackpad?
    robla64 likes this.
  13. robla64

    robla64 New Member

    You mean the joystick type buitton in the middle? I'll try, but today I tried to disable the click and hold feature of the home button in Cyanogen.... and now it doesnt go to recent apps, it just jumps back to the home screen when I'm in the middle of an app.
  14. sdrawkcab25

    sdrawkcab25 Guides Guide

    Sounds like you may be experiencing phantom touches then. Try downloading a multi touch tester from the market and see if it registers anything without touching the screen.
    robla64 likes this.
Loading...

Share This Page