Transfer Pictures to PC (work computer, no Kies)Support


  1. Transferring over WiFi is not an option, nor is via Bluetooth. How do I get pictures from my S3 to my computer via USB? I cannot install Kies on this computer due to work restrictions.

    I am not rooted (and won't be for a little while), so root only solutions aren't helpful for the time being. When I plug my phone in, I don't even get any options for Media or Camera device. There is an unknown device in the device manager, but troubleshooting keeps timing out.

    Win7 - 64bit.

    Advertisement
    butterfly05 likes this.
  2. lion2

    lion2 Well-Known Member

    Just plug in the phone VIA USB and drag. The phone should automatically pop up the "My Computer" section. After that just browse to the DCIM folder and drag and drop the files onto your work computer. If that doesn't work maybe they disabled the MTP protocol at your workplace. It seems newer android phones wont show up as a mass storage device when plugged in through USB. Instead they use MTP.

    Another option you can try but will require a network connection (3G/4G or Wifi) on your phone is to install Google plus and have it automatically upload your pictures to your google plus account.

    I personally never connect my phone through USB to transfer files. With the 50GB Dropbox space that was offered on Sprint with a Galaxy S3, I just have the Dropbox app automatically upload all the pictures I take from my phone.
  3. I never got my 50 gb of free dropbox space. I'm not sure I can access that site from here anyways.

    No automatic pop up on the in "My Computer" section, either. The only way you can tell that anything changed on the computer is that an "unknown device" shows up in the device manager.

    I just want to plug my phone in and take 5 or 6 pictures off of it.
  4. lion2

    lion2 Well-Known Member

    If it's only 5 pictures can't you just email those pictures to yourself?
  5. lion2

    lion2 Well-Known Member

    When you connect change the "USB PC Connection" setting to camera. This will make windows think its a camera. This might help in transferring the pictures you want.

    You get to that menu by selecting "Connected as a Media Device" text on the notification tray. You have to be connected to your computer for this option to show up.

    Attached Files:

  6. davoid

    davoid Well-Known Member

    Without rooting your only option might be to use a dedicated USB sdcard reader, unmounting the microsd, removing it, and popping it in the reader.

    Not convenient, I know, but your work computers should have generic drivers for USB mass storage devices.

    EDIT: This sort of thing -

    card reader
  7. I tried, but the e-mail would never go through. I can probably send them through 2 or 3 at a time but....why? Besides, this won't be the only time I will need this sort of functionality and I expect to need to do this with far more than 5 pictures here pretty soon.

    I've had that option show up in the notification bar before, but it doesn't show up anymore. Even when it did, it would show up for a couple of seconds, then go away. Now I get nothing.

    If that is the case, that is ridiculous. Pretty substantial downgrade in that category from my HTC Evo 3D. It worked flawlessly from day one. Plug it in, select mass storage, browse the files. Nothing to download. No program to go through. No changes to be made to the computer. I don't see why this functionality can't be or wasn't retained.
  8. davoid

    davoid Well-Known Member

    I know. It's google's implementation that allows the onboard memory to be accessed by the system AND the PC at the same time (remember how before you couldn't for instance play music if you were using the phone in mass storage mode). The problem in your case is that you cannot download the necessary drivers because of work restrictions.

    Try this app:

    [APP][v1.5beta (+US)] SGS3 Easy UMS - Mount external microSD card as USB mass storage - xda-developers

    I don't know if it will work for you though because it might require root.

    If that's the case I would root if I were you.
  9. lion2

    lion2 Well-Known Member

    Is Google Plus blocked at your workplace? If not, the app automatically uploads your pictures and video to the website.

    Other than that. It seems like the best solution is to carry a keychain micro sd reader like what was mentioned before. At least you don't have to remove the battery to get to the micro sdcard, like you had to on the evo3D
  10. MalikBear

    MalikBear Well-Known Member

    Use the lowest resolution for work, I can send 12-15 pics easily to my self through exchange. Don't know if data is an issue but you can also try saving as a draft and then reopen on work PC.
  11. The Google Plus solution works, but even when I download the full image, the resolution is reduced. Picture ends up fairly small.

    As for the Evo 3D, removing the SD card was never necessary, so hard to call this an advantage for the S3.

    Data isn't a concern. Low res pictures seems like a pretty large compromise.
  12. substring

    substring Well-Known Member

    It is not that hard to connect the USB cable to your computer. ;)
  13. Metfanant

    Metfanant Well-Known Member

    youre missing the point...its NOT THE PHONE...its GOOGLE...

    they have switched to a new way of handling file transfers...the old way "USB Mass Storage" required the SD card to be unmounted and mounted to your computer so you could see it...

    this new way allows the phone to continue to access the SD card while you're plugged in

    the PROBLEM arises because it seems that your work PC is restricting the installation of the usb drivers necessary for the PC and phone to communicate...

    1. if you don't have the option to change the settings to "camera" you might want to try a new USB cable...i had an issue where my phone was constantly connecting and disconnecting from the computer..tried a new cable and it worked fine...

    2. You might want to nicely ask the IT guys at work if there is some way they can come by and either approve the installation of simple usb drivers, or do it for you...

    3. Email them from home PC

    4. upload them to a picture hosting site that does not have image size requirements



    youre kinda contradicting yourself...you said when you try to email them 5 at a time it wouldn't go through...but data size isn't a concern? doesn't make sense?
  14. I'm not missing the point at all. If it is a feature of Google, then it is inherently a feature of this phone. My point with the statement about removing the SD card is that with my Evo 3D, the fact that the SD card was buried under the battery was a moot point. Once I put the size in I wanted, I never had to touch it. It is easier to never touch a hidden SD card, than it is to continually remove one that is just slightly more accessible.

    As for being able to access the SD card while plugged in, I'm curious what the practical benefit for that is. To be able to drag and drop files on your computer while taking a picture? To play music with your phone and your computer at the same time?

    I suppose you could word it that way, but the computer and cable are common denominators with when it worked and when it didn't. The phone is the variable.

    1. Cheap enough to give a try.

    2. Link to just the drivers? Couldn't find a download site on Sprint's website and only found the download for Kies via an admittedly short Google search.

    3. Fine temporary solution....if I plan ahead and do it while at home.

    4. Another feasible solution, but an unnecessary amount of work to just load a couple of pictures on my computer.

    The way I read it was that the concern about data had to do with my plan, not sending a particular e-mail. If it is to help a particular e-mail go through, then I see the logic, but I'd like to preserve the resolution. If the question was whether or not I have the data available on my plan to e-mail photos constantly, then my point stands about not being concerned about that.
  15. MalikBear

    MalikBear Well-Known Member

    Yep, I was talking data as in plan. Guess I'm not sure why resolution is an important factor for work pics, suppose its the work and need for high res pics. My case the lowest settings work fine and pics are clear and can be zoomed in on to pinpoint smaller whatnots. Did you try?
  16. Rolo42

    Rolo42 Well-Known Member

    If these pictures are a work requirement, then your IT department should provide you a means to do your work. (That doesn't mean they'll let you connect your phone to their network, however.)

    - To connect your phone, you need USB drivers installed, hence the "Unknown device". The SIII uses MTP and will show up as a media device or you could switch it to show as a camera device; this may or may not be against your IT policy but connecting a USB storage device is against any decent network's policy (and have mechanisms in place to prevent/alert unauthorised USB storage use...if you're on a military network, don't even try it).

    - If e-mail doesn't work due to size limits, you should get a NDR stating such. E-mail isn't the best protocol to transfer files anyway.

    - The aforementioned Dropbox (or photobucket or whatever) is likely the best since you can browse to it from work (hopefully) and download your photos.
  17. davoid

    davoid Well-Known Member

    Why don't you use dropbox. You can have it set up to upload photos automatically to your dropbox account.

    You might not receive 50GB but you can get 2.5GB for free anyway, which is plenty big enough for a few photos weighing in a 2.5MB each.

    You say you might not be able to access it from work, but have you tried it?

    You can access dropbox from anywhere unless your employer restricts it, and unlike google plus which you say you tried, the photos will be the original size and resolution.
  18. The particular photos in question weren't work pictures, but pretty much any picture at my job requires a pretty high resolution as they all become web or print content.

    These aren't work pictures. Connecting a storage device is pretty important for my job, but the S3 doesn't act like your typical thumb-drive or mass storage device, hence my issues.

    I can't access Dropbox from my desk. It really should simply be a matter of plugging the phone in, then dragging/dropping files to and fro. All that said...



    I used a co-worker's cable and my phone gave me the option to connect as a media device or a camera. Both options worked and I was able to get the pictures I wanted off of my phone via the old drag 'n drop method. I'm not sure why the cable I have used, without incident, for so long doesn't work on my S3. It charges just fine, just doesn't give a media/camera option when connected. I certainly hope this doesn't spell the end of cheap (and long) USB cables. With how I route my wires at work, I need at least an 8' cable.
  19. Rolo42

    Rolo42 Well-Known Member

    Was the long USB cord coiled? It only takes one or two loops to create induction strong enough to interfere with its own signal.
  20. davoid

    davoid Well-Known Member

    It looks like Metfanant nailed the problem with this suggestion.
  21. Metfanant

    Metfanant Well-Known Member

    its inherently a feature of Ice Cream Sandwhich and later...its not Samsung, or the phone's fault..



    you don't have to worry about "safely removing" the device...it doesn't need to be "ejected" or anything like that...less risk of corrupting the data...



    fair enough, but based on your next comment it seems to have been the case...im glad the new cable seems to work

Share This Page