1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Transfering music and filesSupport


  1. chairface

    chairface Member

    I just bought my prime and I can't seem to transfer music over from my pc to my prime. Videos dont seem to have a problem. Any idea how to fix it?

    To help with diagnostics,

    ASUS sync on my computer is up to date.
    My prime is up to date (and is 64gb is that matters).
    ASUS sync and Windows explorer both find the tablet (shows as 'Transformer Prime TF201' in windows and says its a portable media player).
    I am transfering mp3 files.
    When I connect as a Camera, it works for pictures.
    Ive tried both with and without my keyboard dock.
    When transfering the files with a usb through the dock my prime says 'paste files failed'.
    I can preview the song when they are on the usb through the prime.
    Usb debugging gets turned on with ASUS sync (im not sure if thats meant to happen).

    When i do try to copy the file into the music folder on internal storage i get a message 'do you want to copy *song* to your device? Your device might not be able to play or view this file', when i click yes, its begins to copy but just stays about 1cm along the progress bar and doesnt move. I get this same message when i copy videos but they transfer and work.

    Thanks for anyone who can help :)

    Advertisement
    :
  2. sikclown

    sikclown Well-Known Member

    Where is the music from? (I.e. purchased from iTunes, Amazon etc) Is it DRM free?
  3. chairface

    chairface Member

    Most of my music is ripped from CDs through itunes or window media player, occasionally i get it from friends but its all DRM free. Also the same process works on my HTC chacha.
  4. JAy3001

    JAy3001 Well-Known Member

    I have had a lot of issues transferring files from the dock to the internal memory.

    A few notes would be to not use an extended USB cable,
    Always transfer to the dock directly,
    Even when SD Cards are compatible I have found issues with transferring from the dock to internal memory,
    The ADB drivers may help,
    You might want to try transferring directly to the tablet with Asus Sync turned off - Go into setting to turn that off.
  5. chairface

    chairface Member

    I tried without Asus sync and the same thing happened. I left the copying status window open for a while instead of cancelling it and it said that it cant copy this file.

    Is there any chance that a factory reset would help?
  6. breadnatty08

    breadnatty08 pain rustique VIP Member

    One point Jay pointed out, have you tried using an SD Card to transfer? It's not the slickest way to do it since you have a ton of internal storage, but it may be the only way. I can give it a shot with mine in a bit and see if there's any issues.
  7. JAy3001

    JAy3001 Well-Known Member

    Thats a shame chariface.

    The paste error you are seeing it actually an I/O error, just with a friendly face. So it is likely to be some weird glitch or incompatibility.

    Perform a 'Soft Reset', not a factory reset. You will need a pin and to stick it gently into the very small hole down from the MicroSD card slot, once hit the tablet will reboot. You will not loose any data so is well worth a try.
  8. chairface

    chairface Member

    I tried the soft reset and I still cannot copy my files from my pc or external media (i tried usb, external HDD, microSD and SD all got the same error).

    Any other possible solutions?
    Although it would be annoying, is there a way I could sync music through my home wi-fi network?
  9. JAy3001

    JAy3001 Well-Known Member

    Ok, I need to check a few things when I get home tonight for you.

    But can you confirm a few things for me?

    What are the types of SD cards you are using?

    Is it only MP3 files you cannot transfer?

    1. Can you try and transfer a single album?
    2. Can you also transfer a single album, 1 track at a time?

    Try these 2 on all your methods of transfer.

    You should be able to media share through media player and various other apps.
  10. breadnatty08

    breadnatty08 pain rustique VIP Member

    You could also try Asus Webstorage Sync. It's essentially the same as Dropbox (which you could also use) but designed for Asus devices.
  11. chairface

    chairface Member

    I tried transferring albums and tracks individually, both didnt work.

    Im copying MP3 and M4A files, both have the same error message.

    I tried syncing with windows media player instead of the 'drag and drop' method, which didnt work.

    BUT I did manage to transfer a song through bluetooth from my HTC chacha. The song works perfectly once its on the tablet, its just not practical to do it this way.

    I want to be able to transfer the files through my pc so any more ideas would be great.
    Thanks for the help so far.
  12. sikclown

    sikclown Well-Known Member

    Have you tried Double Twist?
  13. chairface

    chairface Member

    I tried double twist but it doesn't support tablets via usb yet. And I don't want to pay for the wi-fi syncing if I don't know if it will work.
  14. Shel

    Shel Well-Known Member

    Not sure if this will help, but give AirDroid a try.

    It's free, and allows you to transfer files/music from your PC/Mac to your Transformer Prime wirelessly.

    You can find it in the Google Play store.
  15. chairface

    chairface Member

    Thanks for the suggestion, AirDroid is pretty amazing! But didnt help my problem :(

    When I tried with my prime it was copying and when i got to 100%, i got an error 'create new file fail' or something along those lines. It let me delete the default songs off the prime, so its just copying things over.

    It works perfectly with my HTC so it must be my tablet not network or pc.

    I noticed in the settings that you can make system administrators, is there a possibility that somehow im not the administrator and therefore cannot put music on? (long shot but never know)
  16. chairface

    chairface Member

    I have been emailing ASUS about this and after explaining the problem about 3 times i get a reply saying:

    Dear valued customer
    Thank you for contacting ASUS Technical Service

    I suggest you to search a third party app which can download songs directly and one can download films like that. Because some format allowed in compter maybe incompatible to your tablet.

    Hopefully, you can solve this problem after my suggestion. I wish any inconveniences which coursed by me could be understood by you. If you have any problems, please do not hesitate to contact us.
    Wish you have a nice day!

    Best Regards
    Myra Xu
    ASUS Service Center

    So basically my interpretation of this is, they do not know whats wrong and they cannot be bothered to fix it.

    Any ideas now? or im I destined to not have music on my prime?
  17. Jenniferlg

    Jenniferlg Member

    I wasn't going to suggest this because I know it's not much of a solution, but I use Amazon.

    After losing some much loved playlists when phones went the way they so often do, and trying 8Tracks but still having to recreate too much, I've resigned my music safety to either an SD card, like DreadNatty08 suggested, or, what I actually use on a regular basis, is the Amazon Player. After setting up the playlists there, I can sync them to any device.

    Is it perfect? No, I'm sure that to start with, I lost files in the original tx to their cloud, and sometimes when I sync (or dl, actually) I can get a duplicate playlist with a number after it, but I just double-check & delete the old one. I actually enjoy my time in waiting rooms by opening the cloud player and editing (usually adding to) the playlist on my Prime, then I can dl the playlist (and any missing songs) to my Prime (Voila! Music on Prime!), my phone, my Windows 7 machine/media center.

    For what it's worth, hope that helps! :)
  18. chairface

    chairface Member

    I decided to do a factory reset as I couldnt think of anything else to do.

    And it works :D

    Thanks to all of you for helping!
  19. rumanuu76

    rumanuu76 Member

    Good because i was going to suggest that you take the dam thing back. No point to resigning yourself to a
  20. Gearu

    Gearu Well-Known Member

    Was just perusing XDA to get to the bottom of this, as someone I know just got a TF201 and has this problem too. In one thread a guy was raging about it and randomly included the fact he had to make new folders for the content he wanted to copy over, so I went one better and renamed (then was able to delete) the original folders, then recreated them and now everything copies fine.

    Hope this works for everyone else. Some bad programming or a bug just prevents us from using the default folders.
  21. Jenniferlg

    Jenniferlg Member

    Gearu,

    I don't mean to sound dense, but can you explain in more detail what it is you did?

    Thanks,
    Jennifer
  22. Gearu

    Gearu Well-Known Member

    The tablet comes with various folders already on it such as Music, Pictures, Video etc.

    What I did is rename these to Music2, Pictures2 and Video2, then deleted them, as you cannot delete them without renaming.

    Then I used the menu option to make new folders, and named them Music, Pictures and Video, and now files could be copied into them. Any names will work, I just wanted to keep it tidy.
    robsellars and Jenniferlg like this.
  23. robsellars

    robsellars New Member

    Gearu. Your a genius!
Loading...

Share This Page