Transferred Video to PC and it REFUSES to play!Support


  1. OurDoug

    OurDoug Member

    Hi!

    Just recently purchased a Samsung Galaxy S2 2 days ago and really impressed with it. I've just got one problem!

    I took a long video while out hillwalking, it's 20 minutes long. I can watch it on the phone fine and the quality looks fantastic. I have transferred it to my PC but it just REFUSES to play in every media player I've tried so far.

    When I try to play it in WPM I get..
    ''Windows Media Player encountered an unknown error''.

    When I try to play it in Quicktime I get..
    ''Error -2048: Couldn't open the file video-2011-07-07-00-14-22.mp4 because it is not a file QuickTime understands.''

    When I try to play it in Zoom Player I get..
    ''An ERROR has occurred! Unable to play [video-2011-07-07-00-14-22.mp4] This may be due to a corrupt file, missing filters, filter conflicts, or hardware related issues''.

    I have deleted the video and transferred onto my PC again but to no avail!

    Any help regarding this issue would be greatly appreciated, thanks!

    PS: I have just transferred a 20 second video over and it works fine in WMP! :( Can anyone explain why this longer video isn't working. Really annoyed about this as I captured some great wildlife footage. :'(

    Advertisement
    :
  2. Burner2004

    Burner2004 Well-Known Member


    I have the solution for you. All my videos and pics from this phone are on Facebook already, you want a player that will play everything (ever produced) try "VLC Player" made by Videolan, it is light, super fast, it has its own codecs and etc, it is free. simply go to Google.com and write "vlc player" and then download from their official site. I'm not giving a link because somebody might delete my post.
    Anyway I'm not Affiliated with this program in any way, but I simply admire it.
    OurDoug likes this.
  3. lotus49

    lotus49 Well-Known Member

    +1 for VLC. It works on all three major platforms and has played literally everything I have thrown at it.

    BTW links are fine here as long as they aren't to anything illegal eg warez.
  4. OurDoug

    OurDoug Member

    I tried VLC just there and it's not working with that either. :( The player opens but nothing plays, I don't get any error messages or anything just a cone in the middle of a black screen.

    Like I said, the 20 second video works fine in every player but this long video just won't play at all. Really weird as it plays fine when watching it on my phone. I'm gutted about this. :(:(:(
  5. Burner2004

    Burner2004 Well-Known Member

    Listen the only explanations I see is that the file is damaged in some freaky way that only the actual player of the phone plays it, or if the file's video has been edited or something. The player of the phone I think is "Real player" (which sucks, but try with it as well). I have made may be 20 videos with SGS II and I watch them with whatever video program I get first (on windows XP / 7 and Vista).

    Now when I read ur first post again, I'm almost sure that the file is corrupted/damaged/edited or something and for this reason only ur phone plays it. If you have other phone transfer it by "Bluetooth" or cable and try it on other phone. If it plays write it here.
    Good luck.

    P.S> The file format of the video is most probably 3gpp or 3gp (go to the video and press show details) so try this link :
    http://www.3gprecovery.com/fix-3gpfiles.php
    Hopefully it will fix the file.
    OurDoug likes this.
  6. sleeco

    sleeco Well-Known Member

    hi, i had some that would not play so i downloaded "Handbrake" to my pc and converted the clips to MP4.
    OurDoug likes this.
  7. OurDoug

    OurDoug Member

    Thanks, for everyone's suggestions. I have tried everything but I still have the same issue.

    I've since done a few experiments. I've transferred numerous small videos ranging from 30 seconds to 3 minutes. These files transfer pretty quickly and play no problem in all my media players.

    It appears that any video that's around 20 minutes in length (which naturally takes a while to transfer over) simply won't play.

    My conclusion is that for some reason the longer files are being damaged and becoming corrupt while being transferred. Why? I have no idea but I will be contacting Samsung support to see if they have an explanation.

    PS. Can anyone suggest another way to transfer files to the PC rather than going through Kies?
  8. mrhawks

    mrhawks Member

    i have same problem. can you tell me the operating system and how much ram your p.c. has in comparison to the size of you video file as my 3.88gb 39min video wont play in anything other than a sgs2 and I've also transferred the file to a second sgs2 and it played fine on there to

    btw i have transferred the file via kies and via opening the folder using windows explorer and copying across (making sure to turn of preview in windows explorer first) unable to play via media player, media player with all share, vlc, divx player, quicktime, nero, media player clasic. gspot says "rendering failed, following is the error reported by Directshow: 0x80040265: [unknown]
    have downloaded samsung codecs with and without k-lite codec pack
  9. OurDoug

    OurDoug Member

    I'm on Windows XP. My PC is fairly old (about 6 years). The video that refuses to play is just over 2GB in size.

    Processor: Intel Pentium 4 CPU 2.80GHz
    RAM: 2.5GB

    Is it possible my system simply can't handle the high quality and sheer size of the video? Like I've said, the smaller videos play perfectly which is really odd.
  10. Burner2004

    Burner2004 Well-Known Member

    I see may be you are right, try transferring these big files from ur phone to the PC. what u need to do Plug in ur phone but do not open "kies" even if it does open ignore it, go to My Computer and you will find under ur hard drives ur phone "i9100" icon open it and find with the "windows explorer" where ur file is then simply copy it and paste it wherever u want in your pc.

    Actually I never used Kies for anything but to back up my contacts and to update firmware.
    OurDoug likes this.
  11. OurDoug

    OurDoug Member

    Just tried that to no avail. :( Thanks for the suggestion though.

    Starting to depress me this. :mad:
  12. mrhawks

    mrhawks Member

    I dont think the age of your pc is the problem as it will play smaller files which use the same codecs and system which lead me to believe its a memory problem ie if your system uses 500mb of ram leaving only 2gb left and if the codec has to load the whole file into memory to run them this could be where the problem may lie hopefully will try testing over next few days to see what the largest file I can get to play the codec defo sounds like it has a file size restriction somewhere . and if this is the case then I am going to need a video spliter to split the video into more managable sizes
    natna and OurDoug like this.
  13. mrhawks

    mrhawks Member

    ok done some tests and have found there is a 2gb file limit when playing video on pc irrelivant of ram in machine. believe it could be an avc1 codec limitation (can someone please confirm) problem arrises when video size exceeds 2gb have found others Max record length in 1080p is 15 min? - Samsung Galaxy S Forums - Galaxy S II Forum duration is not the problem it is the file size. my 1.88gb file works the 1.98gb file size works on the thread in sgsforums but no joy with my 2.12 file. is there anyone who can get a file recorded on sgs2 thats greater than 2gb to play in windows.
    OurDoug likes this.
  14. OurDoug

    OurDoug Member

    Nice work mate.

    When you questioned the computer capability I started to wonder if it was my poor performing PC that was at fault but I tried the video(s) on my Dads laptop which is only a year old and has decent specifications and it's NO DIFFERENT. :mad:

    I will try what you have suggested regarding the files sizes. I will do a few experiments too and report back.

    PS. I phoned Samsung support who were as much use as a trap door in a canoe.
  15. OurDoug

    OurDoug Member

    Okay, having done a few experiments I can confirm ''mrhawks'' is absolutely spot on!

    I transferred 3 video's in total.

    1 which was 1.7GB in size - Played no problem.

    1 which was 1.9GB in size - Played no problem.

    1 which was 2.1GB in size - FAILED to play.

    Clearly there is a chronic fault as it is impossible to view any recorded videos over 2GB in size on your PC. I'm not sure if Samsung are aware of this as I phoned them yesterday and the guy really didn't have a clue.

    Where do we go from here? Is it just a case of contacting Samsung and making them aware of this fault? Perhaps they can fix this issue with some sort of downloadable update?

    Can anyone direct me to a MP4 media splitting program so I can split my videos which are over 2GB?

    Well done to mr hawks who got to the bottom of the problem!
    natna likes this.
  16. mrhawks

    mrhawks Member

    cheers doug have done some investigation and for some reason the header of the video appears to be unreadable not sure why if someone could shed some light would be much appreciated gom reader gave me the following
    <2gb video:
    ===================================================================
    Basic File Information
    -------------------------------------------------------------------
    File Name : video-2011-07-09-10-21-44.mp4
    File Format : MP4 Format
    File Size On Disk : 1,970,840,099 Bytes (1.835 GB)
    Data Size : 1,970,298,565 Bytes (1.835 GB)
    Playback Time : 00:16:35 (995 Sec)
    Average Bit Rate : 15.83 MBits/Sec

    -------------------------------------------------------------------
    Video Stream
    -------------------------------------------------------------------
    Codec Type : Advanced Video Coding (H.264) (AVC1)
    Format Profile : High@L4.0
    CABAC : Yes
    Image Size : 1920 x 1080 (16 : 9)
    Average Bit Rate : 15.77 MBits/Sec
    Frame Rate : 27.85 Frame/Sec
    Total # of Frames : 27,711 Frames
    Playback Time : 00:16:35 (995 Sec)

    -------------------------------------------------------------------
    Audio Stream
    -------------------------------------------------------------------
    Codec Type : AAC(Advanced Audio Coding) (0x00FF)
    Bit Rate : 60.79 KBits/Sec
    Sampling Rate : 16,000 Hz
    Channel(s) : 1 Channel (MONO)
    Playback Time : 00:16:35 (995 Sec)

    -------------------------------------------------------------------
    Key Frame
    -------------------------------------------------------------------
    Index Status : The index of the file is valid.
    Total Key Frames : 924 Frames
    Average Interval : 1.078 Sec
    Maximum Interval : 1.210 Sec
    Minimum Interval : 0.991 Sec
    Standard Deviation : 0.100 Sec

    =========================[By GOM Reader]==========================

    >2gb video:

    ===================================================================
    Basic File Information
    -------------------------------------------------------------------
    File Name : video-2011-07-09-10-52-11.mp4
    File Format : MP4 Format
    File Size On Disk : 2,284,629,856 Bytes (2.128 GB)
    Data Size : 2,284,007,670 Bytes (2.127 GB)

    =========================[By GOM Reader]==========================
  17. OurDoug

    OurDoug Member

    mr hawks I forgot to ask, what OS are you on? I've tried both Windows XP and Windows Vista.

    Just trying to establish if it's a Windows issue or an issue with the phone.

    Cheers.
  18. mrhawks

    mrhawks Member

    im on win 7 also tried to put one of the corrupted videos back on the phone today and i couldnt play it can u confirm this as if this is the case then it could be a problem when the file is being written
  19. mrhawks

    mrhawks Member

    doug i have a solution for you if you have a 4gb memory card install into phone copy video to mem card then remove from phone and install to pc then copy from memory card to pc this works ive now got to get an 8gb memory card as my file wont fit onto the 4gb i have lol asda were doing the 4gb for
  20. mrhawks

    mrhawks Member

    hi doug what network are you on and what firmware do you have on your phone
  21. mrhawks

    mrhawks Member

    solved it.

    1. download file manager from market i used file manager joydao
    2. locate the video on your phone press and hold the icon and select copy from the pop up list
    3. hit the phone menu button & select LAN sharing
    4. enter the ip address of your computer and then select "access"
    5. (you will need file sharing in windows turned on and have a shard folder with read and write permissions turned on)
    6. select your shared folder where you want to save your video
    7. hit the phone menu button and select paste
    btw some attempts failed randomly due to connection errors somewhere. so in windows you can check by right clicking in a blank space in windows explorer in the video file folder & select refresh a couple of times and then check the file size or just leave your phone for a long time and when the wireless lights and the lan lights on your router stop indicating activity then you should be ready to go hope this helps and stuff kies where the sun dont shine because its About as useful as a Condom vending machine in the Vatican
  22. OurDoug

    OurDoug Member

    Yes I can confirm that once transferred back onto the phone it will not play on the phone.

  23. mrhawks

    mrhawks Member

    ok my conclusion is its an android or samsung issue guessing kies as I wouldnt have been able to watch the 4gb file I thansfered using the file explorer method if it was a codec issue. also as the phone reserves 2gb from the internal phone memory as ram this could be where the problem lies but im no programmer so I could be wrong. with regards to the memory card its a micro sd memory card its a small chip the size of a little fingernail that is normally purchaced seperatly and goes in a slot only accessale by removing the battery the easiest way to find your firmware is by using kies and theres a section on firmware once you select i9100 it may ask you to update your firmware hope you manage to get your video of your phone
  24. qubique

    qubique New Member

    Hi,

    Change USB connection mode of your phone to "USB Mass Storage" then copy video file with your favorite filemanager on your computer.

    Regards,
    imiweb likes this.
  25. timiman

    timiman New Member

    I confirm this. It is working!!!

    Follow steps on getting Galaxy S 2 to work as USB Mass Storage

    -------------------------
    Method 1

    -Enable usb debugging from Menu > Settings > Applications
    -return to home screen
    -plug usb cable in
    -pull down status bar
    -press ​
    imiweb and Droid_fan_69 like this.
Loading...

Share This Page