Transformer BT/PDANet tether to Droid Inc 2 misses "wrench" options


  1. robertlipe

    robertlipe New Member

    Longtime Phandroid reader. Firsttime poster.


    I have the paid version of PDANet on my Droid Incredible2 (VZW - and remember, not rootable for now) and have spent a lot of time trying to BT tether it to my Transformer. I abandoned that and tried the PDA Tablet thingy (which looks way more futzy than "real" PDAnet by the various postings). I still got nowhere. Then I tried BT tethering it to my iMac after enabling internet sharing. I even did a factory reset in case I'd missed something.

    Then I saw a screenshot of the settings screen from someone that succeeded. I realized I've *never* seen anything under "Profiles" no matter whether it's another Android device or a Mac. How to: Bluetooth Tether to Motorola XOOM Using Original DROID - Droid Life: A Droid Community Blog (OK, it's for a Xoom, not a Transformer...) shows a Tethering option that I've never seen. I've successfully paired and repaired combinations of devices and just haven't seen "Tether" as an option. I feel I'm missing some key step somewhere.

    My ultimate goal is to tether to PDANet (real, not the proxy thingy) to the Incredible via BT, but I'm baffled at the number of posts I'm seeing describing how easy it is, many of which include step by steps, while I'm missing out on this. Under exactly what conditions does "Tether" become an option for a device? I've tried pairing while PDAnet is running in BT mode in case it's negotiating options at that time, but it seems to make no difference.

    I'm on the HMJ37.US_epad-8.4.4.4.11-20110711 build on the Transformer.

    Advertisement
  2. robertlipe

    robertlipe New Member

    I thought I'd even compromise and go to Plan B - PDANet Tablet on both devices. One is server. One is client. They pair. They show "connected" They show the number of activities going up when I try to load a web page, etc. But the number of bytes remains at 0/0 and no internet action occurs.

    Am I missing something really fundamental? That's a way more common path, right?

Share This Page