1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Transformer does not ChargeSupport


  1. foolfromhell

    foolfromhell New Member

    My Asus eeePad transformer doesn't charge anymore. It worked fine for about two weeks but one day I left it on until it went all the way down to 0%. After that, I left it plugged in, it didnt charge for a few hours. After leaving it plugged in for about 20 hours or so, the charge was at 35% but I've been unable to get it to charge since.

    All the other threads about this already posted are about the Dock which I do not own. The only non-dock related thread about not charging was solved by "Okay, I just asked my friend who had the same problem and it turns out I'm just stupid and didn't press the adapter into place hard enough. It's charging now. Thanks for the help anyway guys."

    I've tried everything including, yes, pushing it in.

    Interestingly, when connected to the TV, the transformer is recongized as a device and can have its SD card mounted. The device doesn't charge either through the wall using the provided adapter, iPhone adapters, nook adapters, Kindle adapters, or any other USB-power adapter. It also doesn't charge through the computer.

    I know that the computer doesn't charge it very fast but at the very least it should show a lightningbolt saying it's being charged at some rate when plugged in. I do not get that in any situation.

    My device is currently at ~10% battery and will eventually die.

    What can I do?

    Advertisement
    :
  2. SteveDuk

    SteveDuk Well-Known Member

    Sounds like you may have killed the battery by letting it run down too far :(
  3. bfksc

    bfksc Well-Known Member

    Li-Ion battery packs have a microchip that controls the charge and discharge levels. When the system shuts down due to a low battery, never turn it back on until it is plugged in and charging again. The circuit in the battery will prevent the battery charging again if it's discharged too low as the batteries become unstable at low charge levels.

    You may never get it to charge properly again. But you can try bump charging to bring the levels up high enough for the microchip to allow regular charging. What you do is turn off the tablet. Plug the charger in directly to the tablet (don't use the dock if you have one) and wait about 10 mins. Then unplug it, wait a minute, then plug it back in for 10 mins. Repeat this cycle about 5-10x to see if it bumps the voltage/charge level up enough to reset the microchip's charge circuit. If it works, you will be able to recharge again normally (don't leave it unattended while fully charging the first 2-3 times). If not, the battery is ruined and you're out of luck. A repair center may be needed to replace the battery.

    This is one of the reasons why it's best to "top up" a Li-Ion battery rather than fully deplete them. Laptops, tablets, cell phones, all use Li-Ion battery technology, and discharging completely is bad for them. Always top up rather than deplete.
    That's normal for the Transformer, as the charge rate is too high via USB to allow charging from a computer port which is only rated at 500ma. The TF needs 1000ma to charge properly which the dock and AC wall adaptor can provide.
    Gonetouring likes this.
  4. ronhwong

    ronhwong New Member

    I had a few anxious moments charging my Asus Transformer. Firstly, it was because I did not assemble the charger properly. I fiddled with it until I heard a click and it started charging. I also found that if I tried charging through an extension cord and/or power board panel it does not charge. When I plug it directly into a power point it charges. Hope that works for you.
    nikken14 likes this.
  5. nikken14

    nikken14 New Member

    I found the same thing in charging through an extension cord. It heats up the box and doesn't charge as well. I wish ASUS would make a longer cord.
  6. oonatedogg

    oonatedogg New Member

    There is a very simple fix for the charger it takes less than a minute and anyone can do it. For the Fix go to Youtube.com, then search OOnatedogg and click on his asus charger fix video.. Good Luck hope it helps.
  7. ams30gts

    ams30gts Well-Known Member

    I wokeup this morning saw that my TF didn't charge either. I hooked it up to the computer and synced fine. So I assumed it was the wall adapter.

    I read somewhere online that if you unplug it from the wall for a few minutes, something inside will reset and work again. BAMN! Works.
  8. mtrantow

    mtrantow New Member

    I had the same "no-charge problem" recently, and found *my* answer in the transformerforums. Disassemble charger/tweak internal pins/re-assemble

    The wall charger block comes as two parts and the internal pins on the bigger block part eventually didn't connect to the two AC prongs on the smaller US outlet part (probably because the prongs flip out, and I had frequently had switched them during a trip).

    Simply dis-assemble the two block parts (force needed), *slightly* bend the internal loops and click it back together. BTW - it was a little more obvious as a charger vs battery issue in my case, since I had charged other USB devices off the ASUS block charger before, and they didn't work either. Also, it seemed that trickle charge from the computer USB port worked (with ASUS off).
  9. Gonetouring

    Gonetouring New Member

    I didn't use my see pad tf101 for 3months. Fired it up last night and found that it would fire up when plugged in but charge remained at zero, and if unplugged would power out (eg. Zero charge on the battery). Tried to charge it overnight in its dock, still zero. But following the technical advice of bskfn above has worked a treat and it is now taking charge (up at 8% charge now after 5mins). Thanks!
Loading...

Share This Page