Transformer wont power upSupport


Last Updated:

  1. sibbo

    sibbo Member This Topic's Starter

    Joined:
    Apr 15, 2011
    Messages:
    12
    Likes Received:
    2
    I have had my transformer for a few weeks now and have been very happy with it, but now it will no longer power up. It seems to be completely dead. Has anyone else had this problem. Looks like it will need to go back unless there is someway of doing a reset.

    Anyone has any experience of returns to Asus?
     

    Advertisement
  2. aleis

    aleis Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    1,054
    Likes Received:
    33
  3. sibbo

    sibbo Member This Topic's Starter

    Joined:
    Apr 15, 2011
    Messages:
    12
    Likes Received:
    2
    cheers. it seems a common issue. mine recovered eventually with extended presses of the power button.
     
  4. aleis

    aleis Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    1,054
    Likes Received:
    33
    have u tried taking the memory card out...?
     
  5. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    Try turning the lock screen off in settings, if you haven't already.
     
  6. irishlax03

    irishlax03 New Member

    Joined:
    May 30, 2011
    Messages:
    2
    Likes Received:
    0
    I've been experiencing this problem as well. It also happens when ever I intentionally shut it down. It will not power back on without repeated attempts. I also do not have Skype installed. I have sent a query top Asus support. Waiting on a reply.
     
  7. Bandit1

    Bandit1 New Member

    Joined:
    Dec 8, 2010
    Messages:
    2
    Likes Received:
    0
    My un-rooted Transformer TF101 with Honeycomb 3.2, went into playing dead for me today for the first time. I have had this tablet for three weeks and have used it every day without any issues so far. It was un-docked and battery level was about 27% last time I used it before it went dead.
    I charged it separately from the dock for about 2 hours before I tried the Powerbutton for about 15 sec. Lucky me it woke up again. Instantly after login I got a crash report window for the app Extended Controls widget.
    Dunno if this widget could have some connection with all the reported issues about playing dead, but this was the first time I have had a crash from this widget and I have used it for 2 weeks without any incidents. Maybe something to look into?
     
  8. Chaco

    Chaco Well-Known Member

    Joined:
    Jul 12, 2010
    Messages:
    141
    Likes Received:
    33
    Is it charged?? Just checkin
     
  9. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    Now I've had my transformer almost two weeks. Love it overall except for this sporadic power button issue. It happened to me twice that simply pressing power button doesn't wake up transformer. Plugging charge cable works to wake it up always. Sometimes long pressing power button about 4 seconds wakes it up with about 3~4 seconds delay. In worst case, I had to long press power button about 10 seconds to reboot it.

    I wonder what's the cause of this sporadic wake up issue. Mine is updated to 3.2 on the first day and installed flash 10.3. But I don't have ton of apps other than basic social apps. I saw someone mentioned disabling unlock screen solves the problem. Is that true? I'm not sure if mine is faulty and exchanging will solve it.
     
  10. chrisfsullivan

    chrisfsullivan Active Member

    Joined:
    Aug 5, 2011
    Messages:
    30
    Likes Received:
    2
    Mine updated to 3.2 right when I bought mine as well. For the people who owned the Transformer before 3.2, was this an issue, or could it be an issue with the new 3.2 update? I see posts on this topic going back to May.
     
  11. jinwons

    jinwons Well-Known Member

    Joined:
    Oct 19, 2010
    Messages:
    1,280
    Likes Received:
    121
    My transformer started acting up weirdly after the latest update. Yesterday it won't wake up on repeated pressing unlock button. I had to plug it to charger or reboot it to turn on device. Very frustrating. It's great tablet otherwise.

    And I tried disabling screen unlock from setting but it doesn't seem to help much. Now I want to set it back to default screen lock. But strangely the setting doesn't allow me to switch back to that. It just doesn't toggle back to screen lock on. Does anyone know how to do this?
     
  12. oz90630

    oz90630 Active Member

    Joined:
    Dec 9, 2009
    Messages:
    30
    Likes Received:
    0
    Great device when it works.

    Mine has been sent back for service for this very same problem twice.
    It will not power up, period. Hold the power button for 5, 10, 20 seconds; with the volume up/down...

    If I could get my money back I would return this crap.

    I have written Asus off, will not consider nor recommend their products.[​IMG]
    -Oz
     
  13. jinwons

    jinwons Well-Known Member

    Joined:
    Oct 19, 2010
    Messages:
    1,280
    Likes Received:
    121
    I wonder how bad this issue is as of late. Am I just unfortunate 1~2% having this issue or it's still common problem? Is ASUS any helpful on fixing this issue if I contact them?
     
  14. brian40

    brian40 Member

    Joined:
    Aug 19, 2011
    Messages:
    12
    Likes Received:
    1
    I had this problem the 2nd day i had it,sent it back to where i purchased, they phoned and said just flat, though green light on keypad showed green when on charge. They charged it right up, used for a day charged it, then sent it back, and has been going ok since.
    When i am finished with it i all ways make sure that i press the on/off buttond for 3 or 4 seconds until i get the "Do you want to shut down" dialog box, tap yes and wait for the machine to shut down fully. Then i put it on charge again to keep it fully charged. After shutting down like that it takes a 4 or 5 second press of the on/off button for it to re-boot, it shows a boot screen and every thing, not like if you turn it off with a quick press of the on/off button, a quick press of the on/off button will turn it on immediately with no boot screen.
    I think people are turning off with a quick press of the on/off button, which only seems to put it to sleep, and i think it is still using some battery power in those circumstances.
    A little bit about the philosophy of the transformer from Asus would be very handy.
    Brian
     
  15. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    Tablet doesn't need to shut down, reboot every time you use it and put it down. We should be able to just lock/unlock it with screen going on/off. If it doesn't wake up by tapping unlock button, there is something wrong. Transformer uses very little power on stand by mode. I noticed that it eats only about 10% in standby per day. If you set WiFi to sleep on standby it lasts even longer.

    I'm still having this issue once in a while. Quite annoying though I can wake it up by plugging charger to it or rebooting. I think this is firmware issue that ASUS needs to fix soon.
     
  16. oz90630

    oz90630 Active Member

    Joined:
    Dec 9, 2009
    Messages:
    30
    Likes Received:
    0
    One of the reasons to use these tablets over a PC is the quick up time from sleep. Why would you power down each time.
    If unresponsive, and Asus issues a firmware update... How does that update get installed.
    Come to think of it this thing should have a reset button.

    I wonder if any one from Asus cruise these boards...

    once I get mine back from service, I'll try to unload it.
     
  17. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    I don't think it's firmware otherwise everyone would have the same issue...I don't have this problem with my TF. Although I should note that I did a factory reset shortly after doing the update to v3.2.
     
  18. oz90630

    oz90630 Active Member

    Joined:
    Dec 9, 2009
    Messages:
    30
    Likes Received:
    0
    I think it can be firmware, and could depend on the software loaded in it. An OS call may have conflicts.
    To rule it out, I like to see whether a new machine with no aftermarket programs loaded behaves the same.

    I also like to know the built quality of this thing. Are all cables connected to the various components latched or just held in place by friction; can they easily come off, false contacts ...

    In short I'm questioning Asus engineering practices, most of these companies rely on their suppliers to debug their bugs.
    Oz
     
  19. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    My transformer seems to wake up better with lock screen disabled since I turned it off two days ago. I'm still getting finger crossed.

    But strangely there is no way to switch it back to default lock screen. It just refuses to toggle back to enable lock screen on location/security setting. Did anyone experience this?
     
  20. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    Go into settings, Location and Security, Configure lock screen, select the second option Not configured. That will enable the original lock screen that requires a swipe to unlock.
     
  21. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    Thanks. I tried hitting only the first option (screen lock off) to toggle it back to default screen lock before and it didn't work. I disabled screen lock before by hitting that one though.

    Now I set it back to default screen lock by selecting the second option (not configured) as you said. But after that I am having this sporadic deep sleep problem sometimes. So I am thinking of disabling screen lock again though I don't like it. I'm so torn on what to do to fix this issue.:eek:
     
  22. bfksc

    bfksc Well-Known Member

    Joined:
    Aug 29, 2010
    Messages:
    1,262
    Likes Received:
    201
    Have you tried doing a factory reset to wipe the tablet clean and start over? It erases everything from the device and you have to configure it all over again, but it often fixes glitches like this.
     
  23. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    Yeah, I may have to try factory reset soon. Strangely it seems to wake up fine for about 2~3 days after reboot, then it starts going to deep sleep sometimes that only charging cable or reboot can wake it up. Not sure what app is causing it as I didn't put ton of apps on it, just angry bird and basic SNS apps (Google+, Friend and me, Skype, Dolphin Pad, etc) and I still have 12Gb of free space in internal memory.
     
  24. Sandroidfan

    Sandroidfan Well-Known Member

    Joined:
    Jul 11, 2011
    Messages:
    2,150
    Likes Received:
    483
    OK. now I'm about to try resetting my eee pad. Just one more question. Does factory reset also revert the OS back to 3.0 it came with? Mine has updated to 3.2 for a few weeks now.
     
  25. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,681
    Likes Received:
    882
    Factory reset won't change your operating system, but you will lose all of your settings.
     
    Sandroidfan likes this.

Share This Page

Loading...